1 2 Previous Next 16 Replies Latest reply on Apr 29, 2016 8:31 AM by Intel Corporation

    NUC6i5SYH No Longer Boots

    Lankyvaulter

      Hardware:

      NUC6i5SYH (was on BOIS 28, now updated to 42)

      Kingston Technology HyperX Impact 16GB RAM DDR4 2133 HX421S13IBK2/16

      Samsung 850 EVO 250 GB M.2 SSD (MZ-N5E250BW)

      Seagate 2TB Laptop HDD SATA 6Gb/s 32MB Cache 2.5-Inch Internal Bare Drive (ST2000LM003)

       

       

      OS: Ubuntu 15.04 (also tested Mint and a few other linux flavors)

       

      I bought a NUC6i5SYH in mid-February and outfitted it with the above hardware.  For the most part I have been extremely happy with it.  Over the last month or so I have experience one strange issue that appears to have gotten worse.  My whole network (both wired and wifi) will go down and when it goes down the NUC is in a completely frozen state (generally just showing the desktop but unresponsive).  The moment I hold down the power button and the computer turns off, my network will come back online.  Looking at the log on my router afterwards it doesn't show anything out of the ordinary.  This happened maybe 5 or 6 times over the course of the last 2 months.  While it was annoying, it was an easy fix.


      Unfortunately this morning I discovered the NUC in the same state (my network was down and the NUC was frozen).  This time when I restarted, it booted to a black screen.  I have not been able to get the NUC to boot since.  I am able to get into the BIOS settings, so I updated the BIOS from 28 to 42 in an effort to resolve the issue (it did not).  I have also attempted to boot from a USB drive (fresh ubuntu 14.04.3 LTS, my go to for diagnosing issues).  I have also tried a number of things in an attempt to isolate the issue.  I removed one stick of ram (and disabled Round Trip Latency Optimization) and was not able to Boot (to the installed OS or a USB stick.  I disconnected the SSD and the HD and was also not able to boot to a USB stick.  At this point I am at a standstill trying to diagnose the issue, does anyone else have any ideas?

        • 1. Re: NUC6i5SYH No Longer Boots
          hausmeister99

          I'm not clear if you was able to boot from USB or not (at the beginning after the last crash), but you are able to boot to the Visual Bios, right? If yes, I would do a "factory" reset (I think it is F9) to get the defaults at the BIOS/UEFI (especially because you updated the BIOS/UEFI) and try it again if the NUC will boot or not...

          You can also try the ~3 sec pressing the power (LED will switch form blue to orange) to get the menu at the left top corner at the screen and there select the Bootmanager (I think it is F10) and see which media(s) will be at the list...

          (btw: do you see the bootmedia at the Visual Bios?)

          1 of 1 people found this helpful
          • 2. Re: NUC6i5SYH No Longer Boots
            N.Scott.Pearson

            Clearing CMOS may help as well. There are multiple postings regarding issues with Ubuntu and clearing CMOS got those NUCs running again...

            • 3. Re: NUC6i5SYH No Longer Boots
              Lankyvaulter

              hausmeister99 and N.Scott.Pearson,

               

              Thanks for taking the time to help.  I tried the "factory" reset (f9 in the visual bios, which does still work for me btw).  Not positive that it did anything after hitting f9 and saying yes to the "are you sure?" question, it doesn't really give an indication that anything has happened, just jumps to the text box at the top of the screen.  Followed the instructions here: Computer Won't Boot After BIOS Update

               

              While in the visual bios i am able to see the expected boot media in the boot order area (both UEFI as well as Legacy).

               

              I also tried the remaining steps from this link: Troubleshooting No Boot Issues on Intel® NUC Products

              (Annoyingly this article says that the upper memory slot is DIMM 1 when it is labeled the reverse on the motherboard...I tried both to be sure, no difference)

               

              After all that I am still getting the same behavior, once I pick something to boot from, my monitor goes black (doesn't turn off or go into power saving, it is just a black screen) and the LED on the front of the NUC stays solid blue.

               

              Does anyone have any additional thoughts or suggestions?

              • 4. Re: NUC6i5SYH No Longer Boots
                Lankyvaulter

                I had an older hardware testing iso laying around called Inquisitor.  It would not boot either, but it appears to be the only distro I can find that will boot off of a USB and show command line info.  I have attached a screen shot of where it hangs when booting.  (Anyone know of a better option for getting more verbose command line info from a live USB image?)

                Inquisitor_Boot_Info.jpg

                 

                Memtest86+ works fine, all 16GBs check out.

                Memtest86.jpg

                • 5. Re: NUC6i5SYH No Longer Boots
                  hegenious

                  Strange... boot seems fine up to the point where the boot loader hands off control of the machine to the operating system.

                  At that point the kernel finds init and executes it.

                  init is the parent or grand-parent of all processes that start up automatically on a linux machine.

                  That's where it somehow goes wrong, it seems in your case init is found by the kernel but not able to execute for some reason causing a hang and a black screen.

                  What I can say is this:

                  Your BIOS seems fine, your issue occurs way after that.

                  The kernel loads, finds init but then hangs. <- probably caused by a freeze of the network components occurring at the same time.

                  SystemrescueCD may give you more verbose output than Inquisitor does.

                   

                  On a side note, I had a similar issue as you with my second NUC. On the 3rd day after I received it, I had the network freeze 2 times, the 4th day I found it with a black screen when I came back from doing groceries and nothing I did could revive my NUC. The 5th day I called my dealer and arranged an RMA.

                  • 6. Re: NUC6i5SYH No Longer Boots
                    Intel Corporation
                    This message was posted by Intel Corporation on behalf of

                    I understand you have Ubuntu installed, have you tried posting your issue at the Ubuntu website?
                     
                    Regards,
                     
                    Ivan
                     

                    • 7. Re: NUC6i5SYH No Longer Boots
                      Lankyvaulter

                      I did have Ubuntu 15.10 installed.  But at the point I cannot get it to boot anything.  Have tried a bunch of Linux flavors other than Ubuntu (and confirmed the media will boot on other computers).  Tonight I will try a copy of Windows but I don't have much hope.

                      • 8. Re: NUC6i5SYH No Longer Boots
                        Lankyvaulter

                        Ivan,

                         

                        I was able to get my hands on a Windows 10 install disk and a USB dvd drive (which again I have confirmed will boot other computers).  Ill attach pictures of the result.  But in short, I am able to pick the DVD from the f10 menu (both UEFI and USB are available, same result).  I then see the windows symbol and what appears to be a frozen loading animation (the dots at the bottom of the screen do not move).  I tried this a number of times, always with the same result (except once where it said Intel NUC, instead of the windows symbol, same frozen loading animation though).

                         

                        Frozen animation and windows symbol:

                        IntelNUCWin10(2).jpg

                         

                        Frozen animation and Intel symbol:

                        IntelNUCWin10.jpg

                        • 9. Re: NUC6i5SYH No Longer Boots
                          hausmeister99

                          You used only one RAM module at the time (and I think you tried with both) and I don't think both RAM modules will have an issue so for me it sounds like a hw-issue at the board and you have to RMA your NUC...

                          • 10. Re: NUC6i5SYH No Longer Boots
                            Lankyvaulter

                            Unfortunately I am outside of the 30 day window the place a bought it from cares.  Is it possible to RMA directly to Intel?

                            • 12. Re: NUC6i5SYH No Longer Boots
                              Lankyvaulter

                              Not sure why but I keep getting an error when I try to use the Intel support page:

                              Capture.PNG

                              • 13. Re: NUC6i5SYH No Longer Boots
                                hausmeister99

                                I'm also not sure why, but you are right, I read about it at the past (and if I'm not wrong also about from intel that they want to fix it)... I hadn't this problem at the time I opened a ticket, but after I got the EMail from Intel I got the same error if I wanted to use the link at the Email...

                                • 14. Re: NUC6i5SYH No Longer Boots
                                  Intel Corporation
                                  This message was posted by Intel Corporation on behalf of

                                  I was testing the link and now it seems to be OK, do you want to try again? If not, you can contact us at the phone number 916-377-7000.
                                   
                                  Regards,
                                   
                                  Ivan
                                   

                                  1 2 Previous Next