2 Replies Latest reply on Apr 25, 2016 2:47 PM by Intel Corporation

    Intel NUC5PPYH bios not showing

    Emian

      Hello, i bought intel nuc5ppyh.

      Firstly, i tried to connect its with HDMI to my TV (Samsung, 1440x900 60Hz). But on loading i saw "Mode is not supported" instead of bios boot screen.

      After that i took VGA-cable, but bios again show "Mode is not supported".

      I tried connect to another monitor (Acer 1366x768) with the same result.

      All what comes after bios screen showed normally (boot cd for example).

      I want to install Ubuntu (i haven't money on Win)), but i can't do this without bios settings.

      I read that updating bios may help in such situation, but i can't do even that! I can't press F2 or f7 on booting because of i don't see anything!

      But i try to make bootable disk with freedos and iflash2. I load in it, but when i try to start "IFLASH2 /PF PY0053.BIO" in command prompt, it again show "Mode is not supported"! After that light on power button glow yellow and turn off, but i wait for 5-10 min, and nuc rebooting automatically.

      But unfortunately "Mode is not supported" not dissapearing...

       

      And so:

      - I have only monitor and TV and can't testing on anything else

      - I don't know successing of my attempt to upgrade bios

      - I haven't windows and can only install linux, but can't do that without bios

      - I can't enter to bios (or normally update it) because of "Mode is not supported"

       

      May it be hardware error?

        • 1. Re: Intel NUC5PPYH bios not showing
          Emian

          I was able to get the BIOS displayed. I replace VGA-cable to another, and bios became visible on my monitor, which was not previously. At the same time on another PC it works fine with both cables. I update bios to 0053, but even with new cable it is not shown on TV.

          Of cource now i could to setup bios for ubuntu and install it, but the fact that nuc5ppyh is very picky to the cables and monitors is very bad. I have not such a problematic gadgets before...

          1 of 1 people found this helpful
          • 2. Re: Intel NUC5PPYH bios not showing
            Intel Corporation
            This message was posted by Intel Corporation on behalf of

            I’m glad that your issue has been resolved and I appreciate you have taken the time to share with us how you solved it.
             
            I hope you can have a better experience with the unit from now on.
             
            Best wishes,
             
            Ivan