4 Replies Latest reply on Apr 26, 2016 7:44 AM by Intel Corporation

    i7 5930k fails ipdt imc memory size test

    Glynxxpittle

      Hi All

       

      I'm trying to track down an intermittent problem with my new build - basically at first start-up it occasionally powers on briefly then seems to reboot - this is sometimes the only problem but every so often after the reboot it freezes at the bios splash screen or rarely bsod's (it's been a while I can't remember exactly what the issue was now - possibly a whea error), A hard power off and restart and everything is okay. Once it's running everything seems fine (I've had one bsod - also a whea I think - when running just after starting Samsung Magician - only time it's done that so I don't think it's relevant).

       

      I'm leaning toward the idea that it is a power problem, either the power supply or my mains.

       

      But first off I'm running tests to check the other hardware.

       

      The system is an air cooled i7-5930k in an MSI X99A SLI Krait Edition motherboard with 32GB HyperX Fury DDR4 2666 ram (4x8), MSI GTX980ti 6G Golden graphics card, Samsung SM950 Pro M2 SSD (system drive), WD Black 4tb HD, Windows 10 Pro 64, AC68 wireless and LG BH16NS40 Optical drive all powered by a Superflower Leadex Platinum 1000W, Processor is not overclocked, ram is automatically by HyperX up to the stated speed of 2666.

       

      So memtest86 worked fine (3 passes) and so I found IPDT and tried that - every test passes except the IMC Memory size test (I've turned off that test and the rest of the IMC tests also pass).

       

      So it seems to me that the processor is probably fine as everything else seems to get the memory size correct - am I right to ignore this or is it indicative of a problem.

       

      If anyone has any thoughts on the problem I'm trying to solve as well that would be great to hear.

       

      I managed to track down the problem by reinstalling windows and trying a cold restart (mains off, power button pressed to discharge caps, power back on) every step of the way and it turns out the freezing problem is the PCE-AC68 - either windows is trying to start it before it's ready or the driver is not handling the request properly - sent questions to both Microsoft and Asus so see if I get anywhere.


      ASUS solved the problem by having me run an older driver, I'm now running 6.30.223.228 - no indication of whether this will be fixed in later releases (or where the problem actually lies - could still be a Win 10 issue).

       

      Still interested in the IMC Memory Size test failure so if anyone has any light to throw on that please do.

       

      Message was edited by: Paul James

       

      Message was edited by: Paul James