2 Replies Latest reply on Apr 15, 2016 8:36 AM by NAUK

    PCI\VEN_8086&DEV_1502&SUBSYS_00021179&REV_04 PCI\VEN_8086&DEV_1502&SUBSYS_00021179 PCI\VEN_8086&DEV_1502&CC_020000 PCI\VEN_8086&DEV_1502&CC_0200

    NAUK

      Hello all,

       

      I have a Toshiba Z930, which requires the following Intel LAN driver, The scenario is this, if i download these drivers and install them directly onto the laptop they work fine.  However when i try to deploy Windows 7 Ent using MDT the image gets deployed however the drivers  for the "LAN,card reader, intel management components USB3.0 and wireless" do not install and device manager is displaying exclamations. 

       

      Im surprised that the error message says that the connection cannot be made to the deployment share because the following networking device did not have a driver installed

      PCI\VEN_8086&DEV_1502&SUBSYS_00021179&REV_04. 

       

      So the connection did connect to the deployment share because it loaded windows 7, and the lite touch was executed i have  monitoring enabled which  show the installation.   I have been searching high and wide for an answer and it appears that I need the WINPE drivers ( driver pack)

       

      I have checked the inf files and that have been added to the out of box driver folder on MDT and the Inf files do not have the same hardware ID. 

      using ms trace the error reports that no networking adapters found. The network drivers for you device are not present.

       

      any help would be appreciated. 

       

      Here are the Hardware ID when i manually install the drivers

       

      PCI\VEN_8086&DEV_1502&SUBSYS_00021179&REV_04

      PCI\VEN_8086&DEV_1502&SUBSYS_00021179

      PCI\VEN_8086&DEV_1502&CC_020000

        PCI\VEN_8086&DEV_1502&CC_0200