1 Reply Latest reply on Apr 12, 2016 2:17 PM by EstebanC_Intel

    Can't disable YCbCr

    DoctorMesmer

      Computer: Asus UX305FA

      Graphics: Intel Graphics HD 5300

       

      I run a second monitor (Dell 2408WFP) as my primary display, connected via HDMI. I changed the Intel HD Graphics control panel Color Settings from Basic to Advanced and enabled YCbCr. This washed out the colours on my display, so I set it back to disable YCbCr. Unfortunately, this made no difference - YCbCr disabled is ticked but the colours stay washed out.

       

      UPDATE/SOLUTION: When changing to YCbCr, my monitor automatically changed its mode to Video instead of Graphics, but didn't change back when disabling YCbCr in the Intel HD control panel. The solution was to go to the controls in my monitor and change the Preset Modes->Color Setting Mode to Graphics instead of Video. Hope this helps someone.

        • 1. Re: Can't disable YCbCr
          EstebanC_Intel

          Hello, DoctorMesmer:

           

          Thank you for sharing your experience with this setting in the Graphics control panel, for sure it is going to be helpful for other users that could encounter with this scenario.

           

          If any additional questions or inquiries are present, feel free to contact us back.

           

          Regards,

          Esteban C