1 Reply Latest reply on Apr 11, 2016 4:59 PM by EstebanC_Intel

    Unable to install hd530 drivers (Windows 10) never ending progress

    ProblemsWithHD530

      I am unable to install your drivers:

      1.) I downloaded the newest driver from your page: (Drivers & Software)

      2.) I unziped it.

      3.) I read the "readme file".

      4.) I started the installer.

      5.) The installer is warning me, that my current drivers (20.19.15.4404) are newer than yours (15.40.18.4380).

      6.) All fine until there. But while the installation is running (see the jpg) the progress is never ending (30mins +).

       

      What I already tried:

      A.) I checked my system for maleware (with commercial Kaspersky Lab Pro). No results.

      B.) I disabled my anti-virus-program and tried it again. Same problem.

      C.) I download the "Intel(R) Driver Update Utility 2.4" and tried it. Same problem.

      D.) I deleted the current drivers with the device-manager. Same problem.

      E.) I downloaded your beta-drivers (15.40.20.4404). Same problem.

       

      The current (automatically installed by windows 10) drivers are broken:

      Thus strange drivers (20.19.15.4404: See "driver-version.JPG") are broken like hell. I get always black screens (when I start a game for example Civilization Beyond Earth). And I don´t get a signal with DisplayPort.

       

       

      I need help plz!

       

       

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Read my top comment

      Does it fail every single time, or only sometimes?
      If you can offer a % rate please do.

      100% fail rate

      Hardware (HW)

      Brand and Model of the system.

      i7-6700k on Asus z170-deluxe mainboard

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      no extra-graphics; just i7-6700k

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      BENQ BL3200

      EFP

      How much memory [RAM] in the system (see note2 below).

      32gb

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      HDMI = works for office/web. in games appears black screen and no signal detected

      DisplayPort = no signal detected

      Hardware Stepping (see note1 below).

      I can´t get this infos. The "properties-window" is freezing, if I click on "details".

      Software (SW)

      Operating System version (see note2 below).

      windows 10 64bit

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      1033.0

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      20.19.15.4404

      SW or Apps version used to replicate the issue.

      Every game

      Configurations

      Single display, clone, or extended (see note2 below).

      single display

      Display resolution & refresh rate setting of each display (see note2 below).

      2560x1440 with 59hz

      AC or DC mode, i.e. is power cable plugged in or not?

      plugged in

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Read my top comment plz




      ...