0 Replies Latest reply on Apr 8, 2016 3:34 PM by Andrevas

    cannot enable Intel SRT

    Andrevas

      Hi,

       

      I recently bought a Dell XPS 9550 and have been having issues with getting Intel SRT to work on it. I have been going at it with Dell Tech Support on this issue, and they honestly don't seem to know anything about it.

       

      relevant specs:

      i3-6100H

      500GB Seagate primary disk

      30GB LiteOn SSD cache drive

      Windows 10 Home

      RAID is enabled

       

      The XPS came out of the box with W10 installed directly to the SSD. It took disabling the M.2 slot in BIOS to get the Dell Recovery software to correctly install to the 500GB disk. The Dell Recovery software included did not include any drivers. I immediately installed IRST and checked to see if I could enable SRT (nope). I tried formatting the SSD Cache all kinds of different ways (unallocated, RAW, NTFS, unmounted, mounted, forced id set as hibernation pagefile, etc). Nothing. Tried using both the newest Dell IRST drivers for my service tag, and the latest drivers direct from Intel. Also nothing.

       

      Dell Support thinks this is normal operation in the IRST Control Panel (that SSD Caching is functioning correctly):

      irst screenshot.png

      I'm pretty sure they are wrong, that I should have an option to actually enable/disable SRT and configure it as I want.

       

      Suggestions?