3 Replies Latest reply on Apr 13, 2016 11:24 AM by Intel Corporation

    Application blocked from accessing graphics hardware (Windows 10)

    kcbob_2000

      I have seen several threads on this but none of the suggestions work for me, I have tried every single setting in the graphics control panel (most suggestions point to the conservative morphological anti-aliasing).  This problem happens when doing graphic intensive stuff like some games, etc..  I have also made sure that my settings for them are consistent with the suggestions at gameplay.intel.com.


      I am running all the latest drivers; even updated my bios.  Tried turning off Windows Firewall and no joy.  I am running a new Dell Optiplex 9020 with Intel I7-4790 processor and 16gb ram. My cpu and memory never goes above 50% utilization.  Running Windows 10 enterprise 64 bit.  the graphics is an intel HD Graphics 4600 using the lastest drivers.  I even went to gameplay.intel.com and they have recommended settings and I have chosen those and still crashes.  Dxdiag shows no errors and the results are attached.