2 Replies Latest reply on Apr 8, 2016 2:36 PM by Jeanfranco

    Integrated Installer -Linux(ubuntu) - Failed to download File

    Jeanfranco

      Hi,

       

      I am having a big issue with the Integrated Installer for Linux. My issue started when I flashed my board with an old image version to try to boot with an arduino sketch. IN any case, later I flashed with the current one manually Yocto 3.0. Then I tried to run some sketchs that were working before, but it start giving me error of "Multiple Libraries", later I tried to unistall Arduino ISE and installed again. When I tried to use the Linux INtegrated Installer, I always get an error of Failed to Download the Updated Image from the edison, it does install the Arduino IDE normally, but any other program like the SDK or Eclipse, it always says that Failed to Download. I am sure is not my internet connection since I tried with another laptop and also it does download the Arduino IDE. I will like to know how to solve this isse or just how to start over completely if necessary (I already try to use the uninstall.sh that is located on the opt folder under intel).

       

      One of the main reason for this is that, now I do not know if the issue comes from the board (incorrect flashing) or from the arduino (multiple library errors) or the integrated isntaller (setup always fail and can't download certain files).

       

      Thank you in advance!