6 Replies Latest reply on Apr 22, 2016 2:30 PM by Intel Corporation

    RAID 1 mirror failure

    JasonP

      my workstation hung when a network drive in a RAID 1 array started making noises/failing. This is our main client repository. I tried a reboot or two, but it didn't sound good and POST was reaaaally slow.

       

      I've unplugged the failed drive and the remaining drive mounts normally in Windows. But this is where it gets strange. The filesystem on the working drive is NOT up to date! It looks like the day the array was first built (when upgrading to these new HDs in 2012 - missing 4 years of data changes. Does this sound plausible that the mirror never worked properly and we've not had any redundancy all this time? Or am I missing something stupid and because the remaining HD is no longer in a pair, I need to do something different to mount the remaining drive properly?

       

      Ctrl+I says the RAID is "Degraded" but I can't risk rebuilding anything until I know I'm not losing 4 years of data... (we have a Feb back-up we could roll back to but it's not ideal). Just wondering if there is any insight out there before I send the failed drive in to a lab for attempted recovery?


      Thank you in advance

       

      Asus P5Q Pro

      Win 7 64 bit
      2x SATA Seagate 2TB drives (data only, not OS)