12 Replies Latest reply on Apr 8, 2016 11:23 AM by Intel Corporation

    My NUC is killing USB sticks.

    segrax

      I just received my NUC today...

       

      and went to install Windows, by inserting my USB stick into the front USB3 port...

       

      My USB stick is now dead and the two I tried after this (one was brand new, and a different brand to the first 2), are also now not working.

       

      One of the 3,

       

      first one tested is completely dead, windows and freebsd both do not detect it at all when its plugged in

      one reporting itself as being 7500MB (it should be 16GB)...  and is READ ONLY (Yes, Ive tried the diskpart method of removing the write protect)..

      and one, while Windows can detect it, it appears to have no size... and reports itself as being a "2303 PRAM 1.00" (this also appears in the NUC boot list, it should say Kingston...)

       

      All 3 worked perfectly fine before (and I did notice on the last one, given it was only plugged in for about 15 seconds.. it came out rather warm)

       

       

      Heres a dmesg dump of the one reporting 7500MB

       

      da0 at umass-sim0 bus 0 scbus11 target 0 lun 0

      da0: <Kingston DataTraveler 3.0 PMAP> Removable Direct Access SCSI-6 device

      da0: Serial Number 0018F30C9F8ABD6181AD132E

      da0: 40.000MB/s transfers

      da0: 7500MB (15360000 512 byte sectors: 255H 63S/T 956C)

      da0: quirks=0x2<NO_6_BYTE>

       

       

      I figure im going to have to send it back, but before I do, has anyone else heard of this issue? - Note: my keyboard/mouse work fine in the same USB port

       

      Rob

       

      FYI. its a NUC6i3SYK manufactured in January 2016