14 Replies Latest reply on Apr 15, 2016 10:33 AM by rado77

    Video problem (NUC6i5SYH)

    Carenborn

      Hi,

       

       

      I (also) have video problem with my Intel NUC (NUC6i5SYH).

      Im down to my second unit of this NUC and end-up with same problem.

       

       

      Specification

      Intel NUC NUC6i5SYH I5-6260U

      2x Corsair Value Select 8GB 2133MHz DDR4 SO DIMM 260-pin

      Samsung 950 PRO 256GB M.2 PCI Express 3.0 x4 (NVMe)

       

       

      The first NUC unit worked great for about 3-4 weeks. Plugged into my Onkyo reciever and LCD-TV.

      Then one day it gave me just a black screen when I turn'd on my system.

      I work with computers for a living so I troubleshoot hell out of the damn thing.

      I could'nt get the video output to work. Neither with mDP n'or HDMI.

      It ended with me sending it back to reseller and use warranty.

       

      I got money back and ordered another one..

       

      The 2:nd NUC unit worked (yet again) about 5 weeks.....

      And then one day.. THE DAMN THING.. gives me black screen.

      I dont more then just power it up and watch my Netflix and off it goes. What the heck is this dudes?..

       

      So I open up my Google and ask it what this douche-computer is all about and found out that a bunch of you Internets have the same issues, and more..

       

      I read on and try stuff out..

       

      1. Connect to second display monitor with mDP-DP -> no luck

      2. Connect to third display monitor with hdmi -> no luck

      3. Go out and buy HDMI(female)-to-DVI(male) adapter attached with HDMI-cable to NUC's and to my old'est LCD-display.

         (*) at first, I wittness the bootscreen with all F-key alternatives

         (*) then, just went black after a couple of seconds.. Impossible to get it display bootscreen again..

      4. Update BIOS w/o display monitor

      Instructions: http://www.intel.com/content/www/us/en/support/boards-and-kits/000005532.html

         (*) download BIOS v.39 on NTFS formatted USB-stick (also tried with FAT32)

         (*) LED did not blink at all..

         (*) NUC did not shutdown of it's own.. So I turn it off.

         (*) No luck.. still black video signal

       

       

      Side notes

      * When I got the second unit I immedietly updated BIOS.

      * Updated all drivers to latest versions from Intel download center

      * I primarily want to run my NUC with HDMI

      * All display montiors indicate that something is connected, but there's just nothing there..

       

       

      I love this form-factor, it's perfect for my homegear so I really want to fix this.

       

       

      Tomorrow I will go and buy a mDP-DVI to try with..

       

      EDIT #1 - April 5th 2016

       

      I connected a m-DP to DVI cabel to my NUC and my older LCD-monitor.

      I got picture at first, a boot with Intel logo.

      A text message: Previous boot failed would you like to restore boot?

      Y / N : I choose Yes.

      It self-rebooted, booted up again.. hangs at Windows 10 boot (logo). Nothing happens for 5 minutes.

      I shutdown with power button. Boot it up again, black screen.......

      Can't get picture again.

        • 1. Re: Video problem (NUC6i5SYH)
          Intel Corporation
          This message was posted by Intel Corporation on behalf of

          Hi Carenborn,

          For better understanding, Could you please tell me if the SSD-Samsung 950 PRO that you are using is the one you used to have in the first NUC?

          Check the following link it is a Microsoft® troubleshooting for Black screen, Let me know if it helps you.

          http://windows.microsoft.com/en-us/windows-10/troubleshoot-black-screen-problems

          Regards,
          Hellen.
           

          • 2. Re: Video problem (NUC6i5SYH)
            Carenborn

            Yes it's the same SSD-Samsung 950 PRO.

             

            No the troubleshoot does'nt help me. I dont even get that far to start with. Cant follow any steps with black screen.

             

            I have unmounted the SSD from NUC. When I booted without it this happend:

            Intel boot-logo show'd up again and the message "Previous boot failed would you like to restore fast-boot?"

            This time I choose No. The NUC rebooted, and show'd me the message again. I choose No again, and the NUC rebooted.

            After this, black screen again. I cant get the display to show again.


            EDIT #1 April 6th 2016

            Waited 3-4 hours and started NUC again. Got display and the text-message again. Did'nt choose instead just rebooted NUC. No display, black screen.

            20160406_193052066_iOS.jpg

            • 3. Re: Video problem (NUC6i5SYH)
              Intel Corporation
              This message was posted by Intel Corporation on behalf of

              Hi Carenborn,

              I recommend you to reinstall Windows® on this new NUC, sometimes when you install the OS having your SSD plug on a different device and then connecting it to the NUC, things like those could happen.
              Please try it and let me know if it helps, also if you have the possibility to test your NUC with a different HDD/SSD brand, let me know the outcome.  

              Regards,
              Hellen.
               

              • 4. Re: Video problem (NUC6i5SYH)
                Carenborn

                Ok, excuse me for being critical. But how am I suppose to reinstall Windows with only a black screen or with the message, as you see above, stoping me from get past POST-boot?

                 

                I cant even get into BIOS.

                 

                I'm running the NUC without a harddrive for the moment. When my display is'nt black, this message appears. Whatever I choose, Y or N, I only get a black screen from the absolute beginning of boot. I Dont even see the POST-screen / Intel logo.

                 

                I did reinstall Windows on the Samsung SSD PRO when I got the second NUC.

                 

                EDIT #1 April 7

                This powerbutton-trick does'nt work either. When I hold power-button, blue light in 1-2 seconds then it shutdowns on it's own, and im still holding the button. No beeps thru audio jack at all.

                http://www.intel.com/content/dam/support/us/en/documents/motherboards/desktop/sb/powerbuttonmenuupdateinstructions.pdf

                 

                After a two hour hold I inserted my USB-stick with Windows 10 setup. Power'd on my NUC. Got the message again, I hit Y and it started boot my USB and the Windows logo showd up. Then got BSOD and it rebooted and gave me black screen.

                 

                Can I somehow reset the BIOS to factory default without display? I mean physically from the NUC's hardware? Like on a Desktop computer by remove the battery to clear CMOS?

                 

                EDIT #2 April 8

                I bought a new DDR4 memory today.. biggest misstake. Did'nt help.....

                Kingston HyperX Impact DDR4-2133 SC 8GB

                 

                Ok, maybe it's the fast boot messing up the NUC, I dont know.
                I cant fix it myself and have waste to many evenings on this. Not worth it. I will return it to my dealer and reclaim money.

                • 5. Re: Video problem (NUC6i5SYH)
                  Intel Corporation
                  This message was posted by Intel Corporation on behalf of

                  Hi Carenborn,

                   

                  Please try the following:
                  Remove every component from the NUC, power adapter, RAM, hard drive, M2 etc, then remove the jumper that is located on the motherboard and clear the CMOS by removing the wire that is connected to the battery like you do with a laptop, if you are technically savvy.

                   

                  Leave the NUC like that for a least one hour and then put the components back on, you can try to do a BIOS recovery with the same version 0039 after that.

                   

                  Please let me know how it goes.

                   

                  Regards,
                  Hellen.

                  • 6. Re: Video problem (NUC6i5SYH)
                    Carenborn

                    OK, nice, I found battery wire behind the motherboard and the two black screws.

                     

                    reassamble

                    start (w/o jumper)

                    starts with intel logo shows (with F2, F7, F12 options)

                    Recovery mode: I disable fast boot

                    Message: reconnect jumper 1-2 . shutdown

                    start (w jumper on 1-2)

                    starts with intel logo (no F2, F7, F12 options)

                    dont detect drive too boot

                    reboot ctrl + alt + del

                    black screen

                     

                     

                    remove jumper

                    start

                    black screen

                     

                     

                    I do de procedure again and clear CMOS

                     

                     

                    start (w jumper 1-2)

                    F2 into BIOS

                    *fetching my usb-stick 2 seconds*

                    BIOS freeze (cant control mouse/menus)

                    reboot

                    black screen

                     

                     

                    I do de procedure again and clear CMOS

                    start (w/o jumper)

                     

                     

                    F7 bios recovery

                    "Pleas turn off power and reinstall the BIOS security jumper in Normal (1-2) or Lockdown (2-3) position"

                     

                     

                    turn off

                    put jumper on 1-2

                    turn on

                    black screen

                     

                     

                    I do de procedure again and clear CMOS

                    start (w jumper 1-2)

                    F7 to Update BIOS

                    choose bios-file from usbstick, YES

                    Reboot (after 1 second, LED blinks orange once)

                    Freeze's at Intel logo

                    I reboot manually

                    black screen

                     

                    I got BIOS ver. 36 now. Trying to update to 39 but getting nowhere :S

                    • 7. Re: Video problem (NUC6i5SYH)
                      hausmeister99

                      I’m not sure if I understand you correctly, but the 0039 you can find here https://downloadcenter.intel.com/download/25864/BIOS-Update-SYSKLi35-86A-

                      Anyway, I don’t think a switch to 0039 will help at your situation…

                      • 8. Re: Video problem (NUC6i5SYH)
                        Carenborn

                        I have the file for 0039 (of course) and it's copied to a usbstick.
                        Neither do I..

                        • 9. Re: Video problem (NUC6i5SYH)
                          Intel Corporation
                          This message was posted by Intel Corporation on behalf of

                          Hi Carenborn,

                          Please try this option; with the following you are going to disable Fast Boot option. Let me know the outcome.
                           

                          1. Unplug the power cord from the NUC.
                          2. Remove the Jumper Block.
                          3. Plug the power cord.
                          4. Turn on the NUC.
                          5. Press F2 to get into the BIOS.
                          6. Get into the Boot menu à Boot Configuration à UEFI Boot à (Uncheck) Fast Boot.
                          7. Get into the Main menu à Event Log à (Check) Clear Event Log.
                          8. Press F10 to Save and Exit, this can take some minutes.
                          9. As soon as it restarts, turn off the NUC.
                          10. Place the jumper on pins 1-2.
                          11. And turn it on.
                          Regards,
                          Hellen.
                          • 10. Re: Video problem (NUC6i5SYH)
                            Carenborn

                            Im stuck at task 4. My display monitor is black. Can't see when to strike F2 and navigate in menus.

                             

                            That's my main problem. Im lucky if the CMOS trick get's me to BIOS.

                            • 11. Re: Video problem (NUC6i5SYH)
                              rado77

                                   When you turn-on NUC, just quickly press F2 twenty-fourty times. You enter BIOS. This is normal when you have enabled Fast Boot option in BIOS.

                              • 12. Re: Video problem (NUC6i5SYH)
                                Carenborn

                                Normally yes.

                                 

                                I am very sure that the fast boot is disable already. Regardless it is not the problem here.

                                If that was the case the NUC should stop and tell me that a bootable device is missing because I have no harddrive. A bootable USB wont work either.


                                All I get is a Black screen.


                                As you can see above in my troubleshooting I've manage to get picture after CMOS reset. I'm having a hard time recreating that now tough..



                                • 13. Re: Video problem (NUC6i5SYH)
                                  Intel Corporation
                                  This message was posted by Intel Corporation on behalf of

                                   Hi Carenborn,

                                  According to all the troubleshooting we have done with your Intel® NUC, I recommend you to contact us to get another replacement.
                                  http://www.intel.com/content/www/us/en/support/contact-support.html

                                  Regards,
                                  Hellen.
                                   

                                  • 14. Re: Video problem (NUC6i5SYH)
                                    rado77

                                    Maybe you had to press "Y" when you got that screen...after each BIOS update it asked me this question and I allways choosed 'Y"