1 Reply Latest reply on Apr 13, 2016 2:39 PM by Intel Corporation

    Intel Remote Management Module 3 [RMM] [RMM3] - Setting up external (remote) access problem




      I recently installed a RMM3 module into a Lenovo ThinkServer. It has been great and I'm really liking the RMM3. That being said, for some reason the 'remote control' feature only works on the internal network... I've tried endlessly for days to figure out how to access it remotely. The https webpage can be accessed fine remotely however.


      I've port forwarded external 444 to internal 443, as well as external ports 7582, 5124, 5127, 7578, 5120, 5123 to their respective internal ports on the RMM3.


      The Java file will download and will "launch", and I've changed the Java security settings to include the IP address and all the ports above as "trusted sites" so it can run (I did the same procedure internally and it worked fine.) However, when Java loads and gets to the "Do you want to run this application", clicking run just closes everything.


      Any help you can give would be greatly appreciated! Thank you so much in advance!