3 Replies Latest reply on Mar 31, 2016 7:36 AM by Intel Corporation

    "SYSTEM IN MANUFACTURING MODE" message, BIOS 039

    Armstrong01

      Hi,


      I updated to BIOS 039 via the .exe method (from 036). Reset BIOS to default, all was fine I think. Then edited a few things (*) in there (for OS X compatibility) and upon reboot I'm getting a


      "SYSTEM IN MANUFACTURING MODE"


      message under the boot NUC logo ever since. It won't go away (tried defaults again, BIOS .exe reflash, BIOS recovery using .BIO and jumper method), however, all seems to be functioning so far..


      Is it something bad, should I be worried or just ignore it? How can I turn it off?


      Thanks!


      (*)

      • On Security, set Intel VT for Directed I/O (VT-d) to unchecked
      • On Boot / Boot Configuration, set Network Boot to Disable
      • On Power Wake on LAN from S4/S5 to off
      • In Devices / Video set IGD Minimum Memory to 128 MB
      • In Devices / Onboard Devices uncheck Near Field Communication (NFC), and Enhanced Consumer IR