1 2 3 Previous Next 33 Replies Latest reply on Dec 8, 2016 1:03 PM by Intel Corporation

    Blank screen when resuming from connected standby

    goforce

      I am experiencing blank screen issue on all driver versions after 10.18.15.4279. Many Helix 2 user also report the same problem on Lenovo forum, but the issue has never been resolved in the newer versions. Version 4279 and before do not have this issue.

      Below is the information:

       

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      When waking a computer from connected standby in windows 10, the screen is blank (power led is on), and then it seems the machine freezes. I have to hard reset the computer to reboot into desktop.

      Does it fail every single time, or only sometimes?
      If you can offer a % rate please do.

      sometimes, about 50%

      Hardware (HW)

      Brand and Model of the system.

      Thinkpad Helix 2nd gen tablet

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      HD Graphics 5300 only

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      LFP

      How much memory [RAM] in the system (see note2 below).

      8GB

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      NA

      Hardware Stepping (see note1 below).

      PCI\VEN_8086&DEV_161E&SUBSYS_222B17AA&REV_09

      PCI\VEN_8086&DEV_161E&SUBSYS_222B17AA

      PCI\VEN_8086&DEV_161E&CC_030000

      PCI\VEN_8086&DEV_161E&CC_0300

      Software (SW)

      Operating System version (see note2 below).

      windows 10 10586.164

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      NA

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      Versions after 10.18.15.4279 (especially 20.xx.xx.xx family)

      SW or Apps version used to replicate the issue.

      NA

      Configurations

      Single display, clone, or extended (see note2 below).

      Single display

      Display resolution & refresh rate setting of each display (see note2 below).

      1080p 60Hz

      AC or DC mode, i.e. is power cable plugged in or not?

      NA

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Install driver (version after 10.18.15.4279)
      2. after powered on, enter connected standby mode (sleep)
      3. after 10 minutes or so (when computer enters the real connected standby mode), push the power button to wake up the computer
      4. The issue occurs (about 50% chance)
        1 2 3 Previous Next