1 Reply Latest reply on Mar 25, 2016 4:12 PM by Hellen_Intel

    STK1AW32SC Unable to Sleep / Wake

    jingo_man

      Just received the above unit, which the v2 device very recently launched.

       

      In Windows 10 (32-bit), there is no sleep options. Its not in the Start Menu > Power options. The "rundll32.exe powrprof.dll,SetSuspendState 0,1,0" command does not work.

       

      Essentially, this device will be running an ongoing rolling display (VLC playlist) but I want to schedule sleep and wake scripts for overnight.

       

      I have checked that all drivers are up to date, I have downloaded (FC0031.BIO) and tried to update the BIOS.

       

      If I run "powercfg -a", I get the following:

       

      C:\Windows\system32>powercfg -a

      The following sleep states are not available on this system:

          Standby (S1)

              The system firmware does not support this standby state.

       

       

          Standby (S2)

              The system firmware does not support this standby state.

       

       

          Standby (S3)

              The system firmware does not support this standby state.

       

       

          Hibernate

              Hibernation has not been enabled.

       

       

          Standby (S0 Low Power Idle)

              The system firmware does not support this standby state.

       

       

          Hybrid Sleep

              Standby (S3) is not available.

              Hibernation is not available.

       

       

          Fast Startup

              Hibernation is not available.

       

      Is this a known issue? Is there a resolution?

       

      Thanks

        • 1. Re: STK1AW32SC Unable to Sleep / Wake
          Hellen_Intel
          Hi Jingo_man,
          It is not a specific issue, I mean your OS is Windows® 10 with Bing, and it is not a complete Windows’ package that is why you cannot see the sleep option in the start menu; and the BIOS of this Intel® Compute Stick does not have the wake option.
          Please try the following:
          · Get into the system configuration
          o Once there click power & sleep
          o Click 1- “Additional power settings”
          § 2- Change Plan Settings
          § 3- Change advanced power settings
          · There you can edit the sleep options
          · Apply and save

          1.png

          3.png


          Regards,

          Hellen.