1 2 3 Previous Next 33 Replies Latest reply on Apr 26, 2016 12:34 PM by Intel Corporation

    Someone with WHEA - please try this

    rado77

      If you havw WHEA and you are able to get info BIOS, try please these settings and check Windows:

      go to Performance tab

      on Processor tab : uncheck Intel Hyper-Threading Technology Active Processor Cores set to: 1 , uncheck Real-Time Performance Tuning

       

      Navigate to Power tab

      check if Max Performance Enabled box is checked = OK

      on right panel uncheck (if it's checked) Intel Ready Mode Technology

      and check if Power Sense box is checked

       

      F10 Save and boot wo Windows. If you receive WHEA, go to BIOS once more and uncheck in Power tab Power Sense option and F10 Save + boot Windows

       

      Please let us know if something from these settings helped

        • 1. Re: Someone with WHEA - please try this
          Raptor30

          Ok i tried these settings, no Whea showing but when it's starting to install windows the screen goes black and restarting over and over.

          • 2. Re: Someone with WHEA - please try this
            rado77

            "no WHEA showing"....do you mean that you were able to boot to "old" Windows and you didn't received WHEA error?

            • 3. Re: Someone with WHEA - please try this
              Raptor30

              Yes. i didn't get the whea error.

              • 4. Re: Someone with WHEA - please try this
                rado77

                Thank you very much! And are you able to get to Windows now, or did you formated disk during new WIn installation?  I'd like to test all possible settings. Now we know what to change in BIOS to avoid WHEA error. But we have to change mentioned settings one by one in BIOS and everytime try Windows regarding WHEA. Maybe only 1 setting in BIOS causes WHEA issue, and we need to know which one it is. Because settings in 1st post are opposite to original settings..... Please anyone else - test those settings please on your NUCs and let ne know

                • 5. Re: Someone with WHEA - please try this
                  Raptor30

                  Thank you.

                   

                  When the installation window shows up (where you have to select a language of the windows), i can't click on "Next". The page just freezes. And i have to hold the power button on the NUC to restart it.

                   

                  is the freezing issue because of the RAM.

                   

                  This is my RAM:

                   

                  Kingston Technology HyperX Impact 16GB RAM DDR4 2133 HX421S13IBK2/16

                  • 6. Re: Someone with WHEA - please try this
                    rado77

                    And you cannot boot to Windows right? So I identified settings in BIOS. Now I want to re-enable these settings one by one and find final combination of setting(s), whose can eliminate WHEA error. And that would be input for Intel guys. I think that CPU is undervolted. We disabled 1 CPU core. Maybe voltage regulator(s) on board are cause of WHEA..... But 1st I need someone with WHEA issue and with installed Windows. Once we find right combination of BIOS settings, we can then publish it for people as temporary solution, and also we will have access to DUMP files and their analysis, also analysis of Event Logs

                    • 7. Re: Someone with WHEA - please try this
                      rado77

                      OK, because noone want to cooperate with me on WHEA issue, I'm ending on this forum (for now). I'm little bit surprised, because everyone only comaplain about WHEA, but nobody will investigate it :-)  And I investigated whole issue , finded temporary solution (but my NUC is working well, I don't have to do it...), but noone takes care...Once I get some issue, maybe I'll come back. I informed Cvare about these BIOS settings and temp solution with WHEA elimination. He also ensured me that this solution will be forwarded to Intel engineers and Intel has many people who are working ******* this. Have nice life guys! And remember - NUC is not everything :-)  It's only small computer and after 2 years, when you look back on WHEA issue, you will smile :-) Bye gyuz

                       

                      @ Raptor30 - you was the only one who tested my solution. Enable in BIOS Intel Hybper-Threading Technology and try to install Win once more. If still not OK, enable also Real-Time Performance Tuning option and try

                      • 8. Re: Someone with WHEA - please try this
                        cwv

                        Rado, slow down!  It might be days or weeks before a lot of WHEA patients see this thread, and then they need more time to experiment with BIOS settings. You cant call it a failure after one day!

                         

                        Personally i'll remember your posts for the time i may need it. Thanks for posting.

                        • 9. Re: Someone with WHEA - please try this
                          rado77

                          :-)  OK CWV, I'm still here :-)  I have another idea, which can maybe allow to run NUC with both cores and solve WHEA definately. It's soon to write it here, 1st we need to know if disabling core2 really helps to all affected people

                          • 10. Re: Someone with WHEA - please try this
                            hausmeister99

                            I hope you have another idea, because disabling one core couldn’t be THE solution (it’s like driving with the handbrake on )

                            • 11. Re: Someone with WHEA - please try this
                              JamesU

                              Hello,

                               

                              These settings did not affect my system, and I still got the WHEA error as soon as I logged into Windows.  I saw no apparent change in behavior.

                               

                              I am in need of finding a quick solution though, as I cannot seem to find any means of getting stored data off of the Samsung 950 Pro SSD I am stranded with.  This NUC system is the only device/system I have that can support the SSD drive.  If I could get this WHEA Error system to cooperate for just 10 minutes, I could grab the data I need and be happy.  I tried putting the SSD in my NUC5i5RYH, and although it clearly showed the device as detected in the PCI slot, it would not boot from it.  I can't find any USB adapters that support this SSD.  Looking for advice, if anyone has any.

                               

                              Thanks

                              • 12. Re: Someone with WHEA - please try this
                                hegenious

                                Some users with WHEA commented that they were able to boot Windows recovery and open a command prompt (CMD) also known as DOS box.

                                If that applies to you as well, you can then attach an external USB drive and use the copy command to copy the data off the SSD, to the USB drive.

                                Once you made sure you have recovered all data on your SSD, you can then optionally format (WIPE!) the SSD from said DOS box.

                                Hope this helps...

                                • 13. Re: Someone with WHEA - please try this
                                  SebasF1

                                  Hello Rado77, I sent my NUC for RMA to the local dealer explaining what is happening in detail. They told me they would upgrade the bios to latest version (it was already on 036) so I guess they 039 and that they will test it. I told them it was useless, but they said it was working fine. They sent it back to me, I told them that it was impossible. So they said try it and if it doesn't work we will do something about it. The thing is, because of easter, I didn't received it yet. As soon as I recive the NUC I will test it. If WHEA appears again (99.99% sure it will) I will be your test bench. So I'll keep you informed.

                                  • 14. Re: Someone with WHEA - please try this
                                    rado77

                                    Of course this is not solution for NUCs ! But my idea was - when we disabled core2 in BIOS, WHEA disapeared. And that shows that something is wrong with core2, something with power input. And result should be input for Intel guys. Of cousre, when Windows is working on 1 core, we can use Intel Extreme Graphics Utility and there increase (or dicrease) voltage for core2, after that enable core2 in BIOS and test...that's also another idea....but each step is closer and closer for identification of real HW issue on board. I know that Intel has many guys assigned on this issue and they know much much more than we... for example JamesU said that these settings didn't help and he still got WHEA. We need some testers :-) One said "OK", other said "no change"...

                                    1 2 3 Previous Next