1 Reply Latest reply on Mar 30, 2016 5:29 AM by arunp_intel

    DK100 IoT gateway not booting after flashing (crosshill)

    peqc1300

      Hello,

       

      I have followed the DK100 Starting guide to build the basic image. But I had 2 problems.

       

      First: In chapter 8 I could not update the SPI firmware and did not find how to do it so I proceeded to flash the image.

       

      Second:

      The install failed and now I using the USB to reinstall but I always get this message.

       

      Type '0' for 'ClantonPeakSVP' [PID 2]

      Type '1' for 'KipsBay' [PID 3]

      Type '2' for 'CrossHill' [PID 4]

      Type '3' for 'ClantonHill' [PID 5]

      Type '4' for 'Galileo' [PID 6]

      Platform Info: Type = 4

      Platform Info: Platform Data Mrc Vars found: length 39 version = 1

      *****************************************************************

      *****           ERROR: System boot failure!!!!!!!           *****

      *****  REMOVE ANY FORCE RECOVERY JUMPERS BEFORE PROCEEDING! *****

      ***** - Press 'R' if you wish to force system recovery      *****

      *****     (connect USB key with recovery module first)      *****

      ***** - Press any other key to attempt another boot         *****

      *****************************************************************

      What should I do to recover from it?

       

      What I have tried.

      I have tried pulling the SD card out and flashing the image directly into it but with the same results.

      I have tried different builds with different configurations option to see if I was being careless with it. Still the same result.

      I tried making the usb image (make usbimage) and it fails as well.

       

      I have read in different discussions that I might need a firmware update. But not quit sure what else to try.

       

      Thank you in advance!