2 Replies Latest reply on Mar 23, 2016 12:18 PM by dgarner58

    Intel X710-DA2 "device will not start" Server 2008 R2

    dgarner58

      Just got this card (replacing a 520 that was behaving badly), and put it in an older Dell 2970 server. Device is recognized but the driver will not start. I have tried multiple versions of the driver (20.7/20.4/19.0) all to no avail. Device shows up but i get the dreaded yellow exclamation mark. This occurs with or without SFP+ modules inserted. In the event log it just says that the device won't start and to download the latest driver. If i use an old driver i also get "the nvm is newer than expected" error, and if i use the latest i get "the nvm is older than expected". I tried to update the nvm using the tool, but the tool reports "access error" and "device not found". The one oddity about this server is that it is an AMD Opertron based server. I have seen compatibility issues in the past with other things...perhaps this would also fall into that category?

       

      Has anyone seen this issue before?

       

      Thanks in advance for any advice.