12 Replies Latest reply on May 3, 2016 9:52 AM by Intel Corporation

    HD4400 can't get black bars if using 16:9 resolution on a 16:10 screen (every game is stretched)

    Grof

      The issue I'm having is hopefully clear from the thread title. I have a 16:10 monitor (Acer v193w using VGA port, max supported res is 1440x900), the latest intel drivers. The game in question is Dota 2 and the reason I want to use 16:9 aspect ratio is that the said ratio has a larger FOV than 16:10 does. I have already tried selecting Maintain aspect ration (and all the other settings available) from the graphics option but the game will still get stretched if my desktop is set to use my monitors native resolution and aspect ratio (16:10). The only way of getting black bars instead of games being unnaturally stretched is if I set my desktop resolution to 1280x720, select maintain display aspect ratio from the graphics option and then open the game (however I have to set the game to borderless window or else it'll get stretched). Is there any other way of getting black bars? I'd really rather not go thru the process of changing my desktop resolution every time I want to play something in 16:9 (or 4:3).

       

      i3 4150

      HD4400 (latest drivers)

      4GB RAM

      MSI P33-H81 motherboard

      Acer v193w (vonnect via VGA port as it doesn't have DVI or HDMI)

      --------

      I just did a bit more testing and found out that if I use 1360x768 or 1280x600 (both are 16:9) I get black bars. 1360x768 is a bit too much for the HD4400 to handle and I lose a lot of FPS and 1280x600 has very low height which in return gives two huge black bars. I don't understand why 1280x720 which would be perfect both in terms of FPS and black bar size won't work but every other resolution does.