6 Replies Latest reply on Mar 31, 2016 12:40 PM by Intel Corporation

    NUC6i5SYK Can't install x64 Windows 8.1 or 10

    DukeOfPBJ

      Hello, I seem to be in a bit of a rough spot where my NUC doesn't seem to be taking any sort of Windows OS, anyways here's my configuration

       

      NUC- NUC6I5SYH

      RAM-Avexir 8GB 260-Pin DDR4 SO-DIMM DDR4 2133

      SSD-ADATA Premier SP550 2.5" 120GB SATA III

       

      Now here's my problem, With Windows 8 and 10 is that it will get a bit over 70% finished with installing the OS then I will get an error like, BAD_POOL_CALLER, system_service_exception, POOL_CORRUPTION_IN_FILE_AREA, kernel_security_check_failure, system_thread_exception_not_handled, IRQL_NOT_LESS_OR_EQUAL, PFN_LIST_CORRUPT, system_service_exception(win32k.sys). And I haven't seen a duplicate of one error yet.

       

      So far what I've tried to do to fix it is to update the BIOS and try different USB drives in different ports, and I tried 8.1 a few times to see if it was a bad win10 ISO, however I haven't been having much success there. If anyone thinks they know what's going on that would be rad!