2 Replies Latest reply on Mar 21, 2016 7:23 AM by Intel Corporation

    I Need Help!

    BanjoBoy

           I have been trying to setup my intel galileo for about a year now and i have come into a countless amount of hurdles. To start off i initially began attempting to set it up on one of my desktops. I had no idea what i was doing and ended up failing the setup. Then about 8 months later i tried again on my new pc, but this time i couldn't figure out what i was doing wrong with the image and ended up giving up. About a month ago i picked it back up because i got a new laptop and wanted to try 1 more time. I am almost 100% sure i followed every step perfectly but my laptop doesn't detect it when i plug it in. i go into the arduino program and i do not get the option to change the port. i thought that possibly it could be the cable, so i ended up trying 6 different cables no change. As you could probably guess this is extremely discouraging and i am getting to a point where i may choose to just completely abandon it and buy a raspberry pi. If you have any info at all that could help please let me know. i have looked all over the internet and nothing has been of any help. if you've made it this far thank you and i hope you have a great rest of your day even if you cant help .

        • 1. Re: I Need Help!
          FGT

          Hi BanjoBoy,

           

          My experience with Intel Galileo is pretty much the same as yours... but "compressed" in a few days/weeks and I finally had it up & running up to now.

           

          Even when Galileo and Raspberry Pi seem to be intended for different applications I would buy a Raspberry Pi if I'd have the required time and money, which didn't happen so far.

           

          If you want to try once again, please follow the step-by-step guide guide documented at the Intel site, and let me (us) know the failing step, screenshots help a lot to know at our side what's going on.

           

          Fernando.

          • 2. Re: I Need Help!
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi BanjoBoy,

            Could you let us know which guide you followed and in which step you had issues? I recommend you to follow this guide: https://software.intel.com/en-us/iot/library/galileo-getting-started. It might be that you are not following the current guide but an older version.

            As FGT mentioned, please let us know in which step you are having issues so we can help you better.

            Regards,
            Diego