6 Replies Latest reply on Mar 25, 2016 7:47 AM by nestor_intel

    intel 730 ssd 240gb

    FierCe

      Alright so i have an alienware aurora r4 - 2012, the harddrive got old so i decided to buy an SSD, so i plugged it in and everything it showed up on bios but when i tried installing OS on it it didn't show up anyway to fix this?

        • 1. Re: intel 730 ssd 240gb
          paramountain

          Did you put a partition on it? Do you have a second set of SATA cables to try? Did you try a different SATA port?

          • 2. Re: intel 730 ssd 240gb
            FierCe

            I tried paritioning it but i'm not sure if i did it correctly, also there's no sata cables theres just a spot to push the drive in, and tried all 3 slots

            • 3. Re: intel 730 ssd 240gb
              paramountain

              The problem is that you still have multiple variables. You cannot distinguish between the drive and the connections because either could be the problem. Do you have another PC to which you could connect the SSD? If you can do that and write some files to it, then the suspect looks more like the connectors and/or motherboard on the original PC. And if you can write files to it, then you must have created a proper partition on it.

               

              By the way, I have an Intel 730 240 GB SSD. I have secure-erased the contents and reinstalled W-7 a few times and it continues to work perfectly. I think the 730 is a great drive and I wish Intel would make another batch.

              • 4. Re: intel 730 ssd 240gb
                nestor_intel

                FierCe,

                 

                We understand the OS cannot be installed in your system, however you informed that the SSD is fully detected in BIOS. What we can recommend is to have the latest driver for Intel® Rapid Storage Technology, this driver needs to be extracted in any USB flash drive (No folder created) and as soon as you have the "Where do you want to install Windows" screen open, click on browse to have this driver installed, that should detect your SSD.

                Please find the driver here, from the Dell's support page: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=K12GR&fileId=3398050545&osCode=W764&productCod…

                 

                Please let us know if you need any more help from us.

                • 5. Re: intel 730 ssd 240gb
                  FierCe

                  Alright, so i downloaded that driver tried loading it, it spent about 5min doing something, took me back to the driver page on the installation and... said couldn't detect the ssd is still being detected in bios - i also tried putting the SSD on my alienware m17x r4 except the drive wasn't even being detected in the bios.

                  • 6. Re: intel 730 ssd 240gb
                    nestor_intel

                    FierCe,

                     

                    We can recommend to try setting the BIOS back to default settings by pressing F9. Once the BIOS is set back to defaults, make sure the SATA model is set to AHCI mode, Boot Mode is set to UEFI and confirm the SSD is still detected.

                    Restart the installation and let us know if it worked.