1 2 3 Previous Next 38 Replies Latest reply: Dec 12, 2013 8:54 AM by kamisz RSS

    Please help - board won't boot!  PLEASE!

    tylerl06

      I have built many PCs and have never had a problem until now.

      I have the Intel DP43BF motherboard; an intel core 2 duo E7500 processor (BX80571E7500), and am using Crucial RAM DDR3,1333mhz (CT2KIT25664BA1339)

       

      When I start the computer I get 3 beeps; which, according to intel, suggests a memory issue.  I have now tried 4 seperate DIMMS (one by one) and none of them have worked, so I concluded it was the board.  I replaced the board and am having the exact same problem.  I have taken the board out the case to make sure it is not shorting/grounded- it is not.  I used the Crucial memory finder to make sure that this memory matched this board- and it does.

       

      I am going insane!!! any help would GREATLY be appreciated!! I have asked tons of people and no one can figure this out!

       

      Here are the product specs:

      RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820148262&Tpk=CT2KIT25664BA1339

      Board: http://www.newegg.com/Product/Product.aspx?Item=N82E16813121412

      Processor: http://www.newegg.com/Product/Product.aspx?Item=N82E16819115056&Tpk=BX80571e7500

        • 1. Re: Please help - board won't boot!  PLEASE!
          Boyet

          Removing the ram and getting 3 beeps indicates that there is a problem with the memory. Aside from this it also indicates that the board is probably ok. Testing the ram one by one and finding out that your system does not work means ram problem and not the board. This is confirmed by replacing the board which still resulted to the same problem. Is the PSU adequate? Is the ram voltage requirement properly satisfied in the bios? These are only some of the information that you should check. Others might be the power connectors to the video card (you need one) and processors.

          • 2. Re: Please help - board won't boot!  PLEASE!
            tylerl06

            Yes- when I remove the RAM I still get 3 beeps.

            The PSU is 430 watts- which should be adequate. 

            The motherboard supports RAM voltages 1.3-1.65 and the RAM is 1.5.  The BIOS is still at all of it's defaults because I have never got to a point where I can even access the BIOS.  I get the 3 beeps immediately after hitting the power button- there is no video output.

            The video card I have does not required a power connector. 

            Thanks for the suggestions!  Unfortunately I'm still lost :/

            • 3. Re: Please help - board won't boot!  PLEASE!
              Cpt.Dogfruit

              Hi,

              When you tunr it on, are three beeps one after another, or one then a bit after the next 2? are they all teh same tones?

              Do the fans spin up and stay spinning? or do they start and stop?

              When you say you have tested 4 RAM moduls, were they all the same make model?

              • 4. Re: Please help - board won't boot!  PLEASE!
                tylerl06

                The three beeps are all the same tone and are all right after one another, then a long pause, then the three beeps again- and it just continues to repeat.  The fans spin up and stay spinning.  The RAM modules were all the same make and model but 4 different sticks.

                I'm totally lost :/

                • 5. Re: Please help - board won't boot!  PLEASE!
                  Cpt.Dogfruit

                  Ok, i would def try with another make model of RAM.

                  Also what make model PSU do you have?

                  I would prob, just for teh hell of it do a CMOS clear and a BIOS recovery update, see if it helps.

                  Saying that what happens if you put the board into maintenbance mode does it still give three beeps?

                  • 6. Re: Please help - board won't boot!  PLEASE!
                    tylerl06

                    Hi-

                    Yeah I think I will try a different make/model of RAM- but it's frustrating/confusing because this RAM matches the specs of the motherboard exactly.  I used the Crucial memory tool to find it.  The power supply unit is a 450W coolmax ca-series.  I have tried clearing the CMOS and putting the board into maintenance mode I still get three beeps

                    • 7. Re: Please help - board won't boot!  PLEASE!
                      Cpt.Dogfruit

                      yep the first thign to do will be to test anotehr set of RAM.

                      If that dosen't work, i would suggest testing another PSU, although i doubt it will be that, the PSU only has ATX 2.01... shoul;d prob be 2.2

                      Also check that teh PSU meets these:

                      Output Voltage 3.3 V 5 V 12 V1 12 V2 -12 V 5 VSB
                      Current 2.38 A 3.17 A 5.92 A 2.95 A 0.04 A 0.64 A

                       

                      As i said i doubt it is, but in your situation.....got to try everyhting!

                      • 8. Re: Please help - board won't boot!  PLEASE!
                        DJones1001

                        I am having the exact same problem, any assistance would be appreciated.

                         

                        I have:

                         

                        Two separate Intel DP43BF motherboards

                         

                        1 Crucial 2GB Kit #CT2KIT12864BA1339

                        1 Crucial 4GB Kit #CT2KIT25664BA1339

                         

                        1 Intel Core 2 Q9400

                        1 Intel Core 2 E8400

                         

                        Testing w/ an Antec BP430 430W power supply.

                         

                        It doesn't matter what combination of motherboard, CPU, or memory I try, I am getting the 3-beep code at power-up.

                         

                        You'd think that between all these parts I could get at least one working system. Suggestions?

                        • 9. Re: Please help - board won't boot!  PLEASE!
                          tylerl06

                          D Jones- if you look on your actual RAM DIMMs there is a product number on it.  there will be a long string of characters and then a "." and then 3 more characters.  What are the characters after the "."

                          is it .000? or something else?

                          • 10. Re: Please help - board won't boot!  PLEASE!
                            DJones1001

                            Tyler06,

                             

                            The two DIMMs from the 2GB kit both end in ".4FD", while the two DIMMs from the 4GB kit both end in ".8FD".

                             

                            The DIMMs are branded Crucial but actually made by Micron.  The DIMMs from the 4GB kit contain all these numbers:

                             

                            On the Micron label:

                            MT8JTF25664AZ-1G4D1 1024

                            2GB 1RX8 PC3-10600U-9-10-A0

                            DPAA8NG002


                            On the Crucial label:

                            DX111GP.KY

                            CT25664BA1339.8FD

                            2GB 240-PIN DIMM 256MX64 DDR3

                            • 11. Re: Please help - board won't boot!  PLEASE!
                              tylerl06

                              Okay-

                              I can't tell you for CERTAIN but this is what happened with me...

                              I called crucial and explained to them the situation.  They had me read them the model number- specifically the last 3 numbers.  There are either 8 chip modules or 16 chip modules (i dont know exactly what this means but the support person at crucial told me that this board only supports 16 chip modules which is why mine did not work)  I also had the 4 gb kit which ended in .8fd  she said the 8 stood for 8 chip- so i am guessing you had the exact same problem as me.  When I told her this she said it was not a problem at all- and that she would send me the 16chip version for free if i send the 8chip version back.  I would recommend doing that and seeing how it goes.  My RAM comes in Friday so I am hoping it will do the trick...

                               

                              Good luck!

                              • 12. Re: Please help - board won't boot!  PLEASE!
                                DJones1001

                                Tyler06,

                                 

                                Please post what happens when you get your memory.  I might wait to see what you post before I call Crucial.  Need to decide if I want to work with Crucial, or return these to the retailer and then try I don't know what.

                                 

                                According to this page (http://http://www.intel.com/support/motherboards/desktop/dp43bf/sb/CS-031268.htm), the DP43BF supports single-sided 8 chip 1 GB DIMMs, double-sided 16 chip 2GB DIMMs, single-sided 8 chip 2GB DIMMs, and double-sided 16 chip 4GB DIMMs.  Which would mean that the 2GB kit I received is incompatible (since they are single-sided 4 chip DIMMs) but the 4GB kit *should* work.

                                 

                                If the 16 chip version fixes your problem, I'll be on the phone to Crucial chop-chop.

                                • 13. Re: Please help - board won't boot!  PLEASE!
                                  Cpt.Dogfruit

                                  Hi SABARINATH,

                                  I know you are trying to help...but erm...how? have you read the previous posts?

                                  "2. what is the operating system and any service pack ?" the systems are not posting, no boot no video, therefore tehre is no OS installed.

                                  "3.what is the BIOS version and is there any latest version is available?" the systems are not posting, no boot no video, tehrefore tehy cannot access the BIOS.
                                  "4.what are the hardware you are using with this mother board ?" Most of teh systems config are posted.
                                  "5.what is the message available after the beep sound ?
                                  " There is no video therefore no error message

                                  "6.it is get into CMOS or BIOS ?" As per teh previous posts, no.
                                  "7. NOTE the cpu temparature?" How exactly, if there is no post?

                                  "8.what is the type,size,quantity of the HDD?" No post and no video, three beeps... whats the HDD go to do with anythign,the system hasn't even tried to acces tehm yet.
                                  "10.what is the capacity of the RAM ?"
                                  Already stated in previous posts.

                                  "13.using the DDR2 what happen?" how do you put DDR2 memory in a DDR3 motherboard??????????

                                   

                                  and why "can you send it ?reply to sabaris575@gmail.com"??? why not post it on here...being a forum and all.

                                  1 2 3 Previous Next