7 Replies Latest reply: May 5, 2010 3:33 AM by unplugged_24 RSS

help please, problem with registration process

Daniv Community Member
Currently Being Moderated

I just attempted to register for the intel apps program for windows 7. I downloaded it successfully. Went through the entire registration process. Entered my financial data, and then when I clicked to proceed to what I believe would be the final screen, I got an error message saying something about could not transmit to recipitent. I backed up screens and repeated the process with the same error occuring again. I closed it out, and tried to log in as already having an account, but I get the oops screen. I try to log in as a new user, but my email is in the system and it tells me my user name is already in use. Well, it would be, as it is me. (My email address). I uninstalled and reinstalled and tried it all again, same problem though. My email is already in the system. I assume all my other info (address, financials) is also so just giving another email address, which I DON'T want to do is probably not going to solve the issue. I sent an email to the intel support desk and have not received a response. Any idea on what to do?  Also, I cannot even look in the stores to see the apps b/c the program says I am not connected to the internet, but I AM connected to the internet so I am not sure what that is about. I was excited about this program but boy right now I sure can tell it is the beta version. Any assistance or replies would be much appreciated!  -- Danielle

  • 1. Re: help please, problem with registration process
    unplugged_24 Community Member
    Currently Being Moderated

    Hi Danielle,

     

    Thank you for your query.

     

    When did you submit your Email Support Request? We have not received your email support request yet on our system. Our email support request form can be found on this link: http://supportmail.intel.com/scripts-emf/welcome.aspx?id=42,145,3232

     

    Concerning the issue you are getting, please can you tell us what is the exact Oops Error you are getting when you are trying to log-in to the AppUp?

     

    Also one thing which is also important while troubleshooting the AppUp(SM) is to removed the storeData.bin.

    On Windows 7 after exiting the AppUp(SM) Center go to Windows Task Manager >> Processes >> and End Process for ServiceManager.exe.

    In My Computer >> Find the folder 'Program Data/Intel/IntelAppStoreBeta' and delete the file storeData.bin.

    Then remove or re-install the AppUp(SM) if you want, or simply re-launch it. Please make sure you are using the latest version of the AppUp(SM) Version 1.1 for Windows: http://downloadmirror.intel.com/18448/eng/IntelAppUpcenterBeta-windows-installer.exe

    After re-install, you can try to log-in with your existing username.

     

    If you are still having the issue to log-in, please let us know, we will assist you.

     

    Moreover, please let us let know whether you were able to also log-in with the new username that you created.

     

    Regards
    Rooven

     

    Intel® Customer Support
    Intel® Atom™ Developer Program
    Intel® AppUp(SM) Center

  • 2. Re: help please, problem with registration process
    Daniv Community Member
    Currently Being Moderated

    I sent an email to that link and I received an auto reply back from that link around 5 pm or so yesterday. I have since deleted the auto reply that I received back but I did receive one. I followed the link from the help screen contained within the app up beta program. The error message I receive when I log in with my email address and my password that I created the first time I clicked to create a new account and when through the registration process up through entering a credit card is: error - oops! something weird happened and we couldn't complete your request. please try agin. if you continue to get this error, please contact support.  When I try to create a new account at this screen since it won't let me log in with the email and password i created the first time, the system will not let me use my email address and says it is already taken. I was able to go through the task manager and end the process servicemanager.exe. I originally installed the program on the d:/ of my computer which is a sdhc card for additional storage. I have searched using the search function the entire computer, as well as the c and d drives. I do not find a file with your instructions Program data ... ect. I do find the folder for the apps up program and I looked in each folder within that folder and still do not find that file. I just uninstalled and reinstalled the program last night so surely it is the updated version. I did try to log in again with my email and password and got the exact same result.

  • 3. Re: help please, problem with registration process
    jdmarche Community Member
    Currently Being Moderated

    Could you please run the system report from this site: http://www.intel.com/support/siu.htm  and post your results to the forum? Just click the save icon in the upper right corner and it will give you something to cut and paste here.  This will help us to understand your system configuration better and help to find the cause of your issue.  Thanks!

  • 4. Re: help please, problem with registration process
    jdmarche Community Member
    Currently Being Moderated

    We have duplicated your issue with registration and have verified that your account was created succesfully (even though you received an error).  I was able to login using the account information you provided to support on a Windows 7 netbook.  You will not need to create a new account. If you are still getting the Oops error, please run the system report I suggested in my previous message and we can continue to troubleshoot the issue with the client install. Thanks for your patience during our Beta cycle

  • 5. Re: help please, problem with registration process
    Daniv Community Member
    Currently Being Moderated

    I tried to log in again with the same error message received. I ran your test following the link. The first 2 times the test would not run and it said the system would not respond.  The third time it gave me results however I cannot figure out how to cut and paste them to this forum. Of note, this is the most difficult forum I have tried to post question to. The choices you all have here are not user friendly and normal. I cannot even do a normal cut and paste here. Is there a way I could email the file which is .htm extension.

  • 6. Re: help please, problem with registration process
    jdmarche Community Member
    Currently Being Moderated

    Thanks for the feedback.  You can email your .htm file to appup.support@intel.com  and we will continue working to resolve the issue you are seeing with the client software.  Please reference your original issue so the team can connect the dots.  Thanks!

  • 7. Re: help please, problem with registration process
    unplugged_24 Community Member
    Currently Being Moderated

    Hi Danielle,

     

    Thank you for your reply. We have received your email with the log file information.

    I will follow up with your issue from the support ticket. I will email your from the service ticket.

     

    Regards

    Rooven

     

    Intel® Customer Support

    Intel® Atom™ Developer Program

     

    Intel® AppUp(SM) Center

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points