1 2 Previous Next 16 Replies Latest reply: May 1, 2010 2:17 PM by Foppemoa Go to original post RSS
  • 15. Re: SSD Optimizer Error in Windows 7 x64 Latest Firmware/Software
    tdthorson Community Member
    Currently Being Moderated

    @ichun:  I'm successfully running Office 2007 Pro with no problems.  I intend to install Office 2010 Beta using the standard installation process.  I think the virtualization software built into the 'Click to Run' software is causing the problem.  It would be interesting to find out if anyone else using products based the former 'Softricity' platform experience similar problems.

     

    @ambizytl:  I know I shouldn't need to use the optimizer.  Now that I've removed the virtualized Office 2010 product, I plan to monitor performance (without using the optimizer).  If performance doesn't degrade, I don't plan on using the optimizer again.  I will update this forum with my thoughts...

  • 16. Re: SSD Optimizer Error in Windows 7 x64 Latest Firmware/Software
    Foppemoa Community Member
    Currently Being Moderated

    Hi

     

    I have the same issue as the original poster, and i can't get the SSD Optimizer to work. When i click the "run" button the whole bar turns red and the status changes to "failed" and  Recommended Action changes to "Intel SSD Optimizer error".

     

    I've disabled defrag, turned on ACHI, i have no virtual drives, no encrypted areas, the firmware is 02HA and i've tried with both version 1.2 and 1.3 of the SSD Toolbox.

    And i can run the diagnostic scans in the toolbox without any errors.

     

    Any more tips and tricks for that issue except the ones that have been discussed so far?

     

    -----------------------------

    Gigabyte X58A-UD7

    I7 930

    160gb x-25-m G2

    Win7 Ultimate x64

    -----------------------------

1 2 Previous Next

More Like This

  • Retrieving data ...