1 2 Previous Next 16 Replies Latest reply: Apr 30, 2010 3:35 AM by unplugged_24 RSS

Oops! Something weird....

mryanaz Community Member
Currently Being Moderated

What is the lag time between creating an AppUp account and having it be active?  Right now, it is 5 minutes and I still cannot log in to the store.

  • 1. Re: Oops! Somethig weird....
    mryanaz Community Member
    Currently Being Moderated

    4 hours later and still no access.  That is why it is called "beta".  Would someone please fix the account creation process.

  • 2. Re: Oops! Something weird....
    joelc Community Member
    Currently Being Moderated

    I have the same problem. I have a registered account, but I get Oops! Something weird... when trying to log in.

  • 3. Re: Oops! Something weird....
    unplugged_24 Community Member
    Currently Being Moderated

    Hi,

     

    Are you still having the issue to log-in to the  client?

     

    Which version of the AppUp(SM) are you using?  Is it the Windows Version or the Moblin Version?

     

    Is this the first time you are trying to log-in to the client?

     

    If  there are any issues which will prevent you from registering to the  AppUp(SM) you will either get an error on the registration page or you  would be able to complete the registration successfully but we will get a  notification here for pending actions. So far we have not received any  notification here on our backend.

     

    I can investigate  into this. Please can you provide us with your full name and email address and I will  check on our database. Please note, you can email us these details to: appdeveloper.support@intel.com for privacy.

     

    Regards

    Rooven

     

    Intel®  Atom™ Developer Program

    Intel® AppUp(SM) Center

  • 4. Re: Oops! Something weird....
    joelc Community Member
    Currently Being Moderated

    Still having the issue.

     

    Downloaded the client for Windows Vista earlier today and I have never been able to log in.

     

    Trying to reach the store, when not logged in, yields in a message telling that I am not connected to the Internet. (Which I am).

  • 5. Re: Oops! Something weird....
    unplugged_24 Community Member
    Currently Being Moderated

    joelc,

     

    Thank you for your reply.

     

    I need your details to be able to check your account of our database. Please send your details to appdeveloper.support@intel.com so that I can follow up.

     

    Moreover, it should be noted that " The Microsoft* Windows version of AppUp(SM) is compatible with  Windows XP Home SP3, Windows 7 Starter Edition , Windows 7 Home Basic  and Windows 7 Home Premium.  For Moblin, versions 2.0 and 2.1 of the OS  will be supported when released.  At this time only English versions of  operating systems are supported.  Microsoft* Windows Vista is not  supported at this time."

     

    If you are using Windows Vista, we cannot comment on it's functionality as it is not yet a supported operating system. Please also make sure that your Windows Operating System is updated to the latest available updates from Microsoft. If you are using Microsoft XP, Service Pack 3 is required as well as .NET Framework 3.5 SP1.

     

    You can also refer to the links below for some useful tips and information:

    http://communities.intel.com/docs/DOC-4664

    http://communities.intel.com/docs/DOC-4695#Issue_Im_getting_an_error_that_says_I_am_over_my_authorized_machine_limit

     

    Regards

    Rooven

     

    Intel® Atom™ Developer Program Team

    Intel® AppUp(SM) Center

  • 6. Re: Oops! Something weird....
    joelc Community Member
    Currently Being Moderated

    I am using Windows 7, and the issue was solved by following the instructions

    Issue: "I'm getting an "Oops" error when trying to start the Intel AppUp Client Beta v1.0 for Windows*

    Solution: Try and logoff your windows* user account and log back in to initiate a new session.  If this does not resolve the problem, you can try a forced shutdown of the Intel AppUp Client process in your task manager.  Look for "servicemanager.exe" or "servic~1.exe" in the processes tab.  It should be associated with your Windows* user name. Select the process entry and click "End Process".  This should allow you to enter the client without error.

  • 7. Re: Oops! Something weird....
    unplugged_24 Community Member
    Currently Being Moderated

    Hi Joel,

     

    Thank you for your reply.

     

    Good to hear you are now able to log-in.

    mryanaz, if you are still having the issue, please can you let us know.

     

    Regards

    Rooven

     

    Intel® Atom™ Developer Program

  • 8. Re: Oops! Something weird....
    mryanaz Community Member
    Currently Being Moderated

    Rebooting took care of the problem.  Everything is working now.

     

    Thanks for the assistance.

  • 9. Re: Oops! Something weird....
    unplugged_24 Community Member
    Currently Being Moderated

    mryanaz,

     

    Thank you for the information.

     

    If you have any further queries, please do not hesitate to contact us.

     

    Regards

    Rooven

     

    Intel® Atom™ Developer Program

    Intel® AppUp(SM) Center

  • 10. Re: Oops! Something weird....
    jonnyq102 Community Member
    Currently Being Moderated

    Hi:

     

    I am new to Appup (just a user, not a developer).

     

    I see this a lot on my new Netbook (Windows 7, etc), and am wondering if there is something I  need to udpate to make it go away?

     

    I got the dialog most recently when I was downloading snapact photo manager  - and it seemed to fail on the download, but then I noticed a security dialog a few minutes later asking me to authorize execution of the installer for snapact.  After I approved that, things seemed to work ok.

     

    Thank you

  • 11. Re: Oops! Something weird....
    jonnyq102 Community Member
    Currently Being Moderated

    Some additional information, in case it is helpful...

     

    I tried downloadng the free app "Golf Weather" as well  - the download went fine, and when I saw the "launch" option for this app, I tried to launch it, and also received the "Oops.... Weird" dialog as wtih Snapact.  I HAD also seen the perms issue, but that was during download and installation - so I suspect that issue may be totally unrelated - as I had resolved it, the install occurred, etc. Only on launch of the Golf app did I see this Ooops error.  I cannot yet run this free app, but I am now rebooting my Netbook and will report back if it starts working ok (as I think this thread suggests).

     

    Also  - if helpful - I've noticed a Windows dialog open titled "Windows Compatibility Assistant".   Which says: Windows detected that this program did not run correctly.    To try and fix the problem, Windows has applied compatibility settings to this program. Windows will use these settings the next time you run the program again.   If you noticed that this program did not run correctly, try running the program again.  Program:Intel.Store.Client.UI.  Publisher Intel.  Location: c:\Program Files\...\Intel.Store.Client.UI.exe.

     

    So perhaps this is not specifically related to the golf program?

     

    Rebooting now .....

     

    Ok back from reboot.  Launched AppStore and tried to launch the Golf Program (ForeTee Golf Weather Desktop) and I get the same "oops...weird" dialog and the app will not run.

     

    Thank you.

     

     

    Message was edited by: jonnyq102

     

    Message was edited by: jonnyq102

  • 12. Re: Oops! Something weird....
    hlgoodex Community Member
    Currently Being Moderated

    Hello,

     

    Please try launching this application from the Start Menu or your desktop.

     

    Regards,

     

    Hal

     

    Intel® Atom™ Developer Program

    Intel AppUp(SM) Center

  • 13. Re: Oops! Something weird....
    jonnyq102 Community Member
    Currently Being Moderated

    Thank you - it does appear to work from the desk top.

     

    So the problem seems to only occur when using the AppUp Client's "launch now" button.

     

    I guess this is an App-specific issue?

  • 14. Re: Oops! Something weird....
    unplugged_24 Community Member
    Currently Being Moderated

    Hi jonnyq102,

     

    Thank your for your reply.

     

    Yes it does look like an app-specific issue. I will investigate and escalate it to the concerned department if required.

    Please can you confirm which exact application you are having the issue with? (ForeTee Golf Weather Desktop and Snapact Photo Manager).

     

    Also concerning error you are getting when downloading, this is a known issue which the team is currently working on:

     

    Item: Oops error in client – intermittent install  issues
    Date Reported: Ongoing
    Symptoms /Description: When downloading/installing certain  applications, an Oops error message is generated at 99% downloaded or  right after download.
    Status: This has been reproduced and is under investigation  by engineering.
    Resolution / Workaround: Current work around is to retry the  download/install

     

    Please check the link below fro further update: http://appdeveloper.intel.com/en-us/article/known-issues-bugs-workarounds

     

    Regards

    Rooven

     

    Intel® Customer Support
    Intel® Atom™ Developer Program
    Intel® AppUp(SM) Center

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points