1 2 3 4 5 6 14 Previous Next 197 Replies Latest reply: Jan 22, 2010 4:39 PM by ambizytl Go to original post RSS
  • 45. Re: TRIM update hosed my Windows 7 install
    georgewillow Community Member
    Currently Being Moderated

    Anyone gotten an RMA from Intel yet?  I'm waiting for some lady to call me back.  I have a case number now.

  • 46. Re: TRIM update hosed my Windows 7 install
    djkilla Community Member
    Currently Being Moderated

    I have a case number and I'm expecting a call later today. I'm still within 30 days of buying it and will make a decision to RMA it back to the place of purchase or RMA it to Intel later this week if there's no fix. Here's some additional info if it helps anyone:

     

    I'm using Windows 7 64bit, EVGA X58 E758 motherboard, X25-M G2 80gb SSD (Version: E65910-308) and NO RAID setup.

  • 47. Re: TRIM update hosed my Windows 7 install
    littledolphin Community Member
    Currently Being Moderated

    As I've gone through this thread, I noticed that Win 7 x64 was used somehow often when the upgrade failed. Possibly the (x64) drivers installed after the firmware upgrade are crashing the drive. As I just wanted to upgrade my drive (Intel 160GB 34nm) I'm really glad I haven't done it yet (I'm also using Win7 x64).

    Did anyone with Win7 x86 experience this problem, too ? Or are there any Win7 x64 users without problems ?

  • 48. Re: TRIM update hosed my Windows 7 install
    TerminusAvid Community Member
    Currently Being Moderated

    Its unfortunate that many of you guys are having issues after the firmware update, fortunately everything went smoothly for me (thank GOD because I'd be very bummed if I had these problems)! When I first installed the drive I set BIOS to "Enhanced IDE" and that is what I used when I installed W7 64-Bit. After W7 was installed I loaded the Intel chipset drivers, once those were loaded I decided I wanted to run the drive in "AHCI Mode". For this to work properly you need to enabled the AHCI driver (otherwise you'll get booting errors and misc.. issues). Many of you guys probably know this already but it took me multiple attempts before learning that the AHCI driver needed to be enabled before switching from "Enhanced/Compatiable IDE Mode" to "AHCI Mode"! If anyone wants to know how to easily and reliably enable the AHCI driver before switching to "AHCI Mode" in BIOS let me know and I'll PM you the instructions.

     

    So before I updated the firmware I was running the drive in "AHCI Mode" with no problems. I downloaded the Intel FW Update utility .iso file, burned it to CD, and then reboot the computer with the disk in the drive. Once the PC rebooted I went into BIOS, changed "AHCI Mode" to "Compatibility IDE Mode", changed the boot order so my PC would boot off the optical drive, ran the update utility, ran the utility again to verify the update was successful, rebooted and went back into BIOS, changed "Compatibility IDE Mode" back to "AHCI Mode", changed the boot order back so that the PC would boot from my Intel SSD, and rebooted once again.

     

    Then once the computer booted back into W7 I got the same message most of you guys did (saying there was new hardware and that I needed to reboot). I manually rebooted and thankfully everything worked just fine? Initially I thought it must have been user error causing all of these problems because there wasn't any rhyme or reason to the problems. However there are simply too many people having these "Issues" that it could be caused by user error right? In that regard I can't figure out what is actually causing these issues to happen since its  only happening in certain cases (even though people are essentially using the same Intel SSD drives with the same firmware)?

     

    Its now been about 24hrs since I flashed my SSD's firmware and I've rebooted 6-8 times with no issues. I've also run Intels SSD Optimizer multiple times (both manually and via the schedule) and its worked (or at least seemed to work without issue)? I'm not knowledgable enough to know if TRIM is actually working now except that Intels Toolbox software seems to be working fine? The real test will happen when I reformat soon without running a Secure Erase with HDD Erase 3.3, a reformat is supposed to enabled the TRIM command during the reformat and return out SSD's back to their "new" state?

     

    I wish everyone luck with the problems they have been having since the firmware update, hopefully its something simple that can be worked out? Please keep us updated with your progress guys!

  • 49. Re: TRIM update hosed my Windows 7 install
    TerminusAvid Community Member
    Currently Being Moderated

    littledolphin - I forgot to mention that I'm running an early build of W7 64-Bit (Build 7100) and it worked on my system? I just wanted to let you know that its possible on this OS (but I fully understand why your hesitant to update the firmware)!

  • 50. Re: TRIM update hosed my Windows 7 install
    ambizytl Community Member
    Currently Being Moderated

    I am using the retail Windows 7 64-bit version.

     

    About checking if TRIM is enabled, you can use AS SSD to benchmark your scores and will see Seq at around 100 MB/s or more for Write--this is for 160Gb SSD. You can also check if TRIM is enabled in Windows by using the command fsutil behavior query DisableDeleteNotify If it comes back 0, it is enabled.

     

    Doesn't make sense to me that the drive is causing the problem, but compatibility with MB or BIOS may be an issue, assuming the instructions were carried out as stated.

     

    Message was edited by: ambizytl

  • 51. Re: TRIM update hosed my Windows 7 install
    TerminusAvid Community Member
    Currently Being Moderated

    Thanks very much ambizytl for the quick reply, that information was very helpful!

  • 52. Re: TRIM update hosed my Windows 7 install
    cashman Community Member
    Currently Being Moderated

    Same problem here

  • 53. Re: TRIM update hosed my Windows 7 install
    TerminusAvid Community Member
    Currently Being Moderated

    You guys probably know this already (as I'm usually the last to know) but Intel has removed the download link for the new Firmware update! Granted this might just be a coincidence but I doubt it, the timing is very suggestive given all the problems people have been posting about! Of course I am now worried even though my firmware update seemed to go through without any problems? Hopefully there will be some sort of official response from Intel ASAP to give us a piece of mind in regards to all this given how many people are bummed out, dissapointed, angry, and confused about whats happening? Keep us posted guys if anyone learns more please!

  • 54. Re: TRIM update hosed my Windows 7 install
    georgewillow Community Member
    Currently Being Moderated

    Good find Terminus.  I hadn't noticed that.  Something is up.

  • 55. Re: TRIM update hosed my Windows 7 install
    littledolphin Community Member
    Currently Being Moderated

    That's really an interesting information - actually I definitely suggest to wait for an updated firmware (so do I). Hopefully, the bricked drives of the not so lucky guys here will be replaced without any troubles .

  • 56. Re: TRIM update hosed my Windows 7 install
    justguy Community Member
    Currently Being Moderated

    Found this thread only after installing new firmware And before rebooting ... what a way to be welcomed back from work!

     

    Thought I'd add a bit more data to the pile about successful/unsuccessful installs in case it helps.

     

    Win 7 64-bit MSDN edition

    Gigabyte EX58-UD5 with i7-920 1366 O/C's to 4GHz - f7 bios

    6Gb RAM

    1 160Gb SSD as main boot

    3 1TB SATA drives

    Running AHCI - both during flash and after.

     

    Flash install was fine, rebooted and new drivers installed message.

    Rebooted fine and system seems stable.

     

    No gloating or anything, just trying to add a bit of info to the pot.

     

    Good luck

  • 57. Re: TRIM update hosed my Windows 7 install
    JoeGershogrin Community Member
    Currently Being Moderated

    Maybe it's wishful thinking but I'm hoping Intel releases a firmware update that can fix the bricked drives. My coolermaster desktop case was designed by morons and if I have to phsyically remove the SSD it will be a 45-minute task.

  • 58. Re: TRIM update hosed my Windows 7 install
    TerminusAvid Community Member
    Currently Being Moderated

    Thanks very much justguy for posting your experience so far with the updated firmware, your data is greatly appreciated! In my opinion the more data we have the better!

1 2 3 4 5 6 14 Previous Next

More Like This

  • Retrieving data ...