5 Replies Latest reply: May 20, 2010 2:19 PM by remark3de RSS

    DQ35MP-Unable to boot


      I install an additional Gigabit ethernet card (TPLink TG-3468) on the PCI-Express slot and now the PC stuck at start up (Intel Logo with some blue background) and can not go any further. If I remove the card, it boots up fine.

      BIOS version JOQ3510J (ver 1109), Intel Q9550 Quad Core CPU, 2 x 4GB Corsair DDR-2 800 RAM (5-5-5-18). Any help appreciated.

        • 1. Re: DQ35MP-Unable to boot

          Hi, the first thing I would do is check that the card works fione on another board.

          Also when it gets stuck on the Intel screen, is there a POST code at all?

          • 2. Re: DQ35MP-Unable to boot

            Sorry, forgot to mention the card works fine with a MSI IM-Q35 motherboard (Q35 chipset) but not with an Intel DQ35 motherboard. The only keys function when stuck on the Intel screen are Ctl+Alt+Del. Other keys pressed only retun a beep sound. I also have another server with identical hardware and it also can not go pass the logo screen.

            • 3. Re: DQ35MP-Unable to boot

              Hi Andry,

              I've got the exact same problem with a DQ35JO. It's a Core2 Duo 3GHz with 8GB Kingston DDR2 800 RAM and RAID 5. BIOS version is 'JOQ3510J.86A.1109.2009.0716.0319'.

              Same story: if I put the card in, it freezes on the BIOS splash screen. If I remove the card, the system boots and works fine. I tried swapping which slot it was in too, but it doesn't work in either.


              • 4. Re: DQ35MP-Unable to boot

                I ended up installing an Intel gigabit card and has been working with no problem.

                • 5. Re: DQ35MP-Unable to boot

                  Absolutely same problem after install TP-LINK TG-3468 - computer froze in BIOS on EB (Calling Legacy Option ROM)

                  I have board Intel DG33TL with legacy updated BIOS. Some idea? grrrrr