This discussion is locked
1 Reply Latest reply: Sep 4, 2008 10:09 AM by saadshaukat RSS

Please some tips with this loooow performance

omarV Community Member
Currently Being Moderated

 

Hey this is my first post so... relly not used to this, if im doing sth wrong please let me know !http://communities.intel.com/images/emoticons/happy.gif!.

 

 

Well, my question is about my brand new computer, which i bought this year, here is the info:

 

 

Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz

Memory: 4026MB RAM ---> 2x DDR2 supertalent @667MHZ, dualchannel

Hard Drive: 250 GB Total

Video Card: NVIDIA GeForce 8600 GT 512mb

Monitor: ViewSonic VA1926w

Sound Card: Realtek HD Audio output

Speakers/Headphones: CREATIVE 2.1

Operating System: Windows XP Professional x64 Edition Service Pack 2

Motherboard: Intel DG33BU

 

 

Of course.. i thought that anything would be ... great. But well... it isn't so. This pc performs great with some things, like windows sturt up (35 secs since I press the button till everything is loaded) but others... are simply wrong. As an example, when I first played Crysis (videogame by Cryteck and EA Games) it connfigured the graphics options automatically accordind to my computer, it was all set to High. well... it was high, highly slow. Everything got like lagged and i had to restart. Its anoing, a friend of mine has a similar pc (with less ram) and his computer performs great with graphics set to high.

 

 

It would be great if somebody cuold help me, tell me whats wrong with it. Im suspicious about the ram.. since Windows Xp SP2 didn't read it (maximum at wXP SP2 is 3g) and maybe its possible that 64 bits read it but gets slow... dont know just guessing

 

 

Thanking in advance

 

 

 

 

 

 

 

 

More Like This

  • Retrieving data ...