1 2 Previous Next 22 Replies Latest reply on Feb 29, 2016 8:15 AM by ivanu_intel Go to original post
      • 15. Re: Intel HD Graphics display refresh problem??
        VJ

        Did you check out the solution from Cong_99? Worked for our PCs.

         

        VJ

        • 16. Re: Intel HD Graphics display refresh problem??
          Harpo22

          The only thing that worked for me is disabling hardware acceleration in MS Office 2010. E.g. in Word, go to Tools, Options, Advanced. Then scroll down to display and check "Disable hardware graphics acceleration".

           

          There is the same setting in Excel.

          • 17. Re: Intel HD Graphics display refresh problem??
            Thomas Mann

            Hi,

            where can i find the Power-Tab that Cong_99 mentioned?

            Is it only available for laptops?

            I am using a Siemens IPC 547D (Desktop-PC).

            I have also display-update problems with a program called "Agilent VEE".

             

            Thanks for help

            • 18. Re: Intel HD Graphics display refresh problem??
              Thomas Mann

              Solved:

              after disabling here the hacceleration its working too.

              I dont have a special setting in my program so i had to risable it in windows:

               

              Can be found here (for XP)

              Rightlick on desktop

              + Tab: "Settings" (Einstellungen)

              + Tab: "Advanced" (Erweitert)

              + Tab: "Troubleshooting" (Problembehandlung)

              + Slider Hardwarebeschleunigung: auf „Keine“

               

              Now no more problems.

              • 19. Re: Intel HD Graphics display refresh problem??
                Vexorg

                This worked for me, thanks a lot!

                • 20. Re: Intel HD Graphics display refresh problem??
                  Clash

                  I realize that i am late to the draw, but i wanted to put a solution that worked for me, for persons that stumble across this thread.

                  Office 2013

                  HP ProBook

                  Appears to be a common problem with Intel drivers and Office 2013. more likely to be a Office problem. Disabling the Hardware graphics accelerator can help if there is a conflict with the memory management of the computer, the graphics driver, and Office. Steps are as follows:

                   

                  1. Open Excel

                  2. Click "New Blank Workbook"

                  3. In the upper right-hand corner of the screen, click "File"

                  4. Choose "Options"

                  5. Click "Advanced"

                  6. Scroll down to "Display"

                  7. If blank,CHECK the box that says "Disable hardware graphics acceleration"

                  8. Click "OK"

                  9. Close Excel

                  10. Close any other Office programs.

                   

                  This may fix your problem; I hope it helps.

                  • 21. Re: Intel HD Graphics display refresh problem??
                    FiveYearsAndCounting

                    I too noticed this problem only while running on battery, and it wasn't all the time (only while on battery, but not always every time I was on battery).

                     

                    Dell Latitude E5550, with Intel HD Graphics 5500.

                     

                    After reading this thread, I started looking into some of the suggested solutions.

                     

                    I was running the Intel Graphics Control Panel, and under the Power options, for On Battery, I noticed I was already set to use Maximum Performance, but also noticed an option called "Panel Self-Refresh" was set to Enable. Clicking on the ? for that option, I read the description as "Select Enable to allow the display panel to refresh independently and reduce power consumption. Select Disable to turn off this option." While on battery, and while experiencing/duplicating the problem, I disabled the option and applied the change. The problem immediately went away. I re-enabled the option, and applied the change, and the problem immediately returned. I'll note, also, that Display Power Saving Technology was already disabled. Since a previous comment noted Hardware Acceleration in Excel, I thought maybe the reason I only sometimes had the problem, always while on battery, was because I was sometimes using Excel. When I did this testing I happened to be running Excel. I retested while Excel wasn't running, but still had the issue. I closed all other Office products (confirmed no processes still active, in Task Manager) and tested again. The results were unchanged: no problem with Panel Self Refresh disabled; problem immediately returned with Panel Self Refresh enabled.

                     

                    So to recap, in the Intel HD Graphics Control Panel | Power | On Battery, I have so far had success with the following settings:

                     

                    Graphics Power Plans: "Maximum Performance"

                    Panel Self Refresh: "Disable" (this was what made the difference for me)

                    Display Power Saving Technology: "Disable"

                     

                    Hopefully this will continue to be a successful solution for me, and hopefully this helps others who have experienced this same annoying problem.

                     

                    Justin

                    • 22. Re: Intel HD Graphics display refresh problem??
                      ivanu_intel

                      I’m glad that your issue is solved and I hope you can have a good experience with your unit from now on.

                       

                      Best wishes,

                       

                      Ivan

                      1 2 Previous Next