8 Replies Latest reply on Feb 5, 2015 2:59 PM by KurtE

    Python 3.4 on Edison

    bpryer

      Let me preface this by stating I am new to Linux and Edison.  My background is in Windows systems, the good news is I am loving the Linux ecosystem.  As I understand, the latest yocto image comes with Python 2.7.3.  Unfortunately for me I am heavily invested in python 3.*.  Most of my libraries are not backwards compatible with 2.7.  Is there a way to install python 3.4 on the Edison?  Forgive me for my beginner question.

       

      Brent