3 Replies Latest reply: Aug 8, 2012 6:23 AM by Ariel Maritato RSS

intel 4000 HD display port no signal

sophie Community Member
Currently Being Moderated

Hi everyone,

 

I am new to the forum, but hope someone has an advice.

 

I just bought a custom-built desktop with ASUS P8Z77-V DELUXE MB, 3770K chip, 16 GB 1600 RAM.
Installed 64 bit Win 7, updated all of the drivers, including Intel HD 4000.
javascript: void(0);
The PC has 2 video out ports: HDMI and Display Port.

 

I wanted to use the DP-DVI cable for my old 19" Samsung monitor (1440x900 res, DVI and VGA inputs) and HDMI for my old TV (analog, CRT old display via HDMI-component video cable).

 

Here is my problem.

 

1. HDMI to DVI cable works on my Samsung monitor, no issues.
2. DP to DVI or DP to VGA does not work with the Samsung monitor. No input signal detected at all. (Not even flickering - nothing).
3. HDMI to component video cable does not work with the TV (no input detected) at all.

 

Not sure what the issue is. Any ideas are greatly appreciated. I am especially enterested in why I do not have any signal output through the DP using either DVI or DVI cables (I think they are passive, not active adapters)

 

Thanks.

 

Sincerely,

 

Sophie

  • 1. Re: intel 4000 HD display port no signal
    allan_intel Community Member
    Currently Being Moderated

    Hi there!

     

    The usage of video adapters like DP to DVI or DP to VGA is not supported by the Intel Graphics Controller

    I recommend trying straight cables, such, DVI to DVI or HDMI to HDMI and Display port to Display port.

     

    Thanks

    Allan.

  • 2. Re: intel 4000 HD display port no signal
    r3un1on Community Member
    Currently Being Moderated

    i think you need a ACTIVE Displayport Adapter. if you want use 2 display on intel hd graphics 4000.

  • 3. Re: intel 4000 HD display port no signal
    Ariel Maritato Community Member
    Currently Being Moderated

    Hi,

     

    I'm new on the forum, and recently built a new PC based on Z77 and I'm having issues with the HDMI and DVI outputs.

    I'm no longer able to view anything on my monitor after installing the Intel HD 4000 drivers.

    Before that, I was able to sucessfully installing the Win 7 x 64 using HDMI High Speed straigth forward cable.

     

    Hard

    Mother MSI Z77 GA-55 (latest firmware. 1.5)

    Intel i5-3570k

    BenQ XL2410T

     

    Soft (installed in this order)

    Win 7 Ultimate x64

    Intel Chipset Device Software (9.3.0.1021)

    Intel HD 4000 Drivers - Win 7 x 64 - 15.26.12.64.2761

    also tryed on a fressh Windows Installation Intel HD 4000 Drivers - Win 8 x 64 - 15.28.0.64.2792

     

    Please, help me!, I will really apretiate some guiadance here.

     

    Best Regards

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points