2 Replies Latest reply: Jan 2, 2013 3:43 AM by Bryan RSS

    GfxUI problem..

    oztryker

      So i was trying to change some things on my intel hd graphics menu when this popped up in my screen today. It never happened before and i was always able to change the options but for some reason the menu just dont open anymore.

      My processor is an i3 cpu 550 @ 3.20GHz (4 cpus), have 4gb ddr3ram and it's a desktop.

      I dont know if it has something to do but i was playing GTA San Andreas before it and changed the resolution ingame then suddenly the screen got all messed up and it wont get back to normal. All other games and aplications are running normal except GTA..

      I have the latest driver for windows home basic 64 bit, 8. 15. 10. 2622. Already tried to uninstall and reinstall with no sucess. Maybe i should get an earlier driver?

      Please help me, its very annoying when this "GfxUI stopped working" pop up in the screen.

      Sorry for my poor english. Thanks in advance.

        • 1. Re: GfxUI problem..
          allan_intel

          Hi there!

           

          That error message was previously reported by several customers and Intel has fixed it by releasing the latest graphics driver. See below for more information:

           

          http://www.intel.com/support/graphics/sb/cs-009483.htm

           

          Please try steps available above, if it does not work, I recommend contacting your computer manufacturer to get customized drivers for your computer model.

          Thanks

          Allan.

          • 2. Re: GfxUI problem..
            Bryan

            Hi Guys,

             

            Does anyone have a fix for this that works. When I try and select the Intel Graphics Properties I get a gfxui.exe error. The video is an Intel HD 3000 on a Dell XPS13 laptop. I have completed the following all to no avail:

             

            -Updated Bios to the latest.

            -Disabled and reenabled .Net Framework 351

            -Installed .Net 4 and 4.5

            -Installed the latest Intel driver and the latest video driver from the Dell website

            -Checked the permisions on the config folder C:\Windows\Microsoft.NET\etc

             

            Any assistance would be greatly appreciated.

             

            Regards.