11 Replies Latest reply: Sep 22, 2012 11:51 AM by bobot RSS

DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel

bobot Community Member
Currently Being Moderated

I've been following the other discussions on Front Panel USB 3.0 connector issues with this board, pin 10, and the BIOS updates.  I am currently on BIOS rev 0049. 

 

My Antec Sonata Solo II case has (2) USB 3.0 Front Panel connectors, but only one USB 3.0 20-pin connector for attachment to the motherboard.  When plugged in to one of the USB 3.0 motherboard headers, only ONE of the front panel USB 3.0 connectors works. When I plug a thumb drive into the non-working port, the led power light on the thumb drive comes on but remains inaccessible.

 

I have a support ticket in to Antec on this, but just wondered if anyone else with this mb/case combo has experienced this as in incompatibility.

 

Note that I have NOT seen any usb 3.0 power surge messages.  I DID, however initially get the blinking power light after updating the BIOS to 0049 and plugging in the USB 3.0 front panel header connector, but removing all power from the system and hitting the power button (to "drain the capacitors") solved this issue...at least for now.

  • 1. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    Victor_Intel Community Member
    Currently Being Moderated

    Hello Bobot,

     

    I understand that you are having problems with the USB 3.0 ports on your motherboard.

     

    In regards to your inquires, the problem that you are experiencing does not seem related to the other problems reported for the BIOS version 0049.

     

    I recommend you to test with a different USB 3.0 front panel to check if this is directly related to a compatibility problem or a problem with your motherboard.

     

    Regards.

     

    PV

  • 2. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    bobot Community Member
    Currently Being Moderated

    I can offer the following more detailed information on my problem with Front Panel USB 3.0 connectors on my Antec Solo II case not working with Intel DZ77GA-70K motherboard:

     

    1. Both USB 3.0 ports on the Intel-supplied front panel adapter housing works fine when plugged in to either USB 3.0 motherboard headers, labeled MM and NN on Page 15 of your Board Layout documentation (G54936-002).

     

    2. When plugging in the Antec Front Panel USB 3.0 connector to the header labeled NN (closest to the rear of the case), neither USB port works (ie nothing is recognized in Windows 7).

     

    3. When plugging in the Antec Front Panel USB 3.0 connector to the header labeled MM (closest to the FRONT of the case), the BOTTOM USB port on the front of the Antec case WORKS, but the TOP port does not.

     

    4. The blinking Power LED seems to be unrelated to the USB problems.  I had a blinked Power LED tonight and nothing was plugged into either USB 3.0 motherboard header.  When this occurred, the BIOS 0049 setting for General Optimization was UN-CHECKED but the Graphic Optimization was CHECKED.  All boot devices like USB, Optical, and LAN were UN-CHECKED. 

     

    Exactly what is the blinking Power LED indicating to us?  (FYI it is blinking right now and I don't know when is started or why)

     

    Thanks for any assistance as we try to get to the bottom of this issue.

     

    - Bob

  • 3. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    joseph2011 Community Member
    Currently Being Moderated

    Bob, I was able to reproduce this problem as well. On my Antec Solo II case, all USB 2.0 and 3.0 ports on the back are working. However, on the front of the case, the top USB 3.0 port does not recognize a flash drive or any other device. The bottom USB 3.0 port on the front works, and both USB 2.0 ports work.

     

    So, in summary...

     

    Back of case: 4 of 4 USB 3.0 ports work.

    Back of case: 2 of 2 USB 2.0 ports work.

    Back of case: 2 of 2 USB high-current ports are untested.

     

    Front of case: 1 of 2 USB 3.0 ports work (top port fails, bottom port works)

    Front of case: 2 of 2 USB 2.0 ports work.

     

    I tried to swap out the USB 3.0 cable to the alternate header on the motherboard, but the problem remains. The top USB 3.0 port on the front of the case still does not work.

     

    Were you able to receive a response from Antec to help in determining if this is an Intel motherboard issue or an Antec case issue?

     

    Thank you and good luck!

  • 4. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    bobot Community Member
    Currently Being Moderated

    Antec support thought it was a bad USB port or cable on my case and they are in the process of sending me a replacement of some kind in the coming weeks...not sure what but sounds like the USB board for the front panel.  Should be good for troubleshooting by I really don't think that's the issue.

  • 5. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    joseph2011 Community Member
    Currently Being Moderated

    Thanks kindly, Bob. I will look forward to your review of what transpires after your replacement arrives.

     

    If the problem turns out to be an Antec hardware problem related to one of USB 3.0 ports on the front of the case, I will simply request a modest price adjustment on a future purchase, if they are willing. I do not intend to disassemble my entire build for one errant USB 3.0 port. In the greater scheme of things, it's a minor inconvenience.

  • 6. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    bobot Community Member
    Currently Being Moderated

    As I suspected, the replacement front panel assembly from Antec with USB connectors and wiring did NOT fix the USB 3.0 Front Panel problems.  However, when attached I now get the continuous popup message in Windows 7 of "Power Surge on USB Hub".  This occurs when the USB ports are connected to the motherboard header, but even when no USB device is attached.

  • 7. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    joseph2011 Community Member
    Currently Being Moderated

    Thanks for the update, Bob. I am still experiencing the same problem USB 3.0 failure with the DZ77GA-70K motherboard. All USB ports work, with the exception of the top USB 3.0 port in the front. The other USB 3.0 and USB ports, front and back, all work.

     

    Regarding the "Power Surge on USB hub" message you described, after I installed the latest drivers, disconnected all devices, rebooted, and reconnected all devices, I have not experienced that issue again for a couple of weeks now. I vigorously tested all USB 2.0 and USB 3.0 ports, and all work perfectly with no error messages, except for the top USB 3.0 port in the front, which is not recognized.

     

    Other than this minor annoyance, I am very pleased with the board and my entire new build so far. If only the OCZ SSDs would come down in price a little, I would buy a new 512GB Vertex 4 for a second internal SSD!

     

    Regarding the USB issue, I now wonder if it could an an ANTEC design flaw, an Intel BIOS flaw, or a driver flaw.

     

    Has anyone else experienced an issued with one of the front USB 3.0 ports with the DZ77GA-70K?

     

    I'll submit a trouble ticket to Intel shortly.

     

    Joseph

  • 8. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    joseph2011 Community Member
    Currently Being Moderated

    Hi Bob,

     

    It looks like you, Janne, and I are experiencing the identical USB 3.0 front port problem with the same motherboard. Anyone else?

     

    I reported to Intel, but the agent said she was unaware of the issued. I provided her with links and she thanked me for bringing the issue to Intel's attention.

     

    Joseph

  • 9. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    xantius Community Member
    Currently Being Moderated

    I just wanted to add strange USB 3 behavior. My back 4 USB 3.0 ports do NOT work. However, I FINALLY got one of the front ports to work. Previously all ports said that the device connecting was only 2.0 capable. Then nothing worked... Any idea what's going on here?

  • 10. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    dislikeyou Community Member
    Currently Being Moderated

    USB 3 is a bit broken on the Z77 Intel motherboards. It seems to be related to pin 10. For me, my Fractal Design USB 3 port was not working, a new bios solved that issue partially. Now when i connect a USB flash drive to that port i get Power Surge messages but the drive works without problem. Anyway, i try to avoid using the Fractal port, i use Intel USB 3 bracket instead because that one works fully.

     

    Here is some more threads about this issue:

    Re: Intel Desktop Board DZ77BH-55K front-panel USB doesn't work properly on both boards purchased

    Re: DZ77BH-55K USB 3.0 header not wroking properly

  • 11. Re: DZ77GA-70K USB 3.0 on Antec Sonata Solo II Front Panel
    bobot Community Member
    Currently Being Moderated

    I updated to BIOS version 0053 and plugged the Antec Solo II case front panel USB 3 connector into the motherboard header labeled MM (closest to the FRONT of the case).  The BOTTOM USB 3 port on the front panel now seems to work, but the TOP USB 3 port does NOT.  The Windows 7 power surge warnings no longer seem to appear since the BIOS update, and the front panel power LED no longer blinks.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points