7 Replies Latest reply: Jul 16, 2012 7:53 AM by Robert_U RSS

Core i5 HD3000 Win7 64bit Home Premium can't install 8.15.10.2761

smurphdude Community Member
Currently Being Moderated

Hi,

 

Trying to upgrade from 8.15.10.2696 to 8.15.10.2761 using zip version of download and  'have disk' method (which has worked for previous upgrades). Installation fails with a message that Windows cannot verify that driver is compatible with my hardware. Any ideas?

 

Edit to add - examining the .inf it appears my hardware ID isn't defined as valid (the relevant line is commented out ( ;%iSNBGM2%  = iSNBM0, PCI\VEN_8086&DEV_0116 ). Is there a good reason for this or am I safe to uncomment and retry the installation? Still a number of OpenGL niggles with .2696 that I'm hoping have been fixed.

 

This is my hardware ID from device manager.

 

PCI\VEN_8086&DEV_0116&SUBSYS_166F103C&REV_09

PCI\VEN_8086&DEV_0116&SUBSYS_166F103C

PCI\VEN_8086&DEV_0116&CC_030000

PCI\VEN_8086&DEV_0116&CC_0300

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points