1 2 3 Previous Next 41 Replies Latest reply: Jun 22, 2012 8:25 PM by addy711 Go to original post RSS
      • 30. Re: DZ77GA-70K UEFI boot causes many issues
        playst

        But Intel representative over the phone handling my case said I am the only person in the world having UEFI problem with their 7 series motherboard and now they suddenly fix it ah ? Obviously those "techincial support" people on the phone did not communicate with the bios engineer is it ? Where is my DH77EB bios ????

        • 31. Re: DZ77GA-70K UEFI boot causes many issues
          Flying_Kiwi

          playst wrote:

           

          Till now Intel representative is still in denial and try to smoke their way through by saying I am the only person in the world with this 2 issue for their latest 7 series motherboard ..........

          Sorry to read your issue isn't being progressed playst. Often frontline tech support people won't know of issues going on with certain products though because if they never take the calls relating to those products, how would they be expected to know (although I'm sure the database they log calls to would 'know' they may not be able to read or search that).. On the bright side (for your case) another person seems to be experiencing similar problems with a couple of TV Cards and a DN2800MT here: http://communities.intel.com/message/158888

           

          You know what they say about a problem shared....

          • 32. Re: DZ77GA-70K UEFI boot causes many issues
            playst

            Dear Kiwi,

             

            I had already consolidate all the UEFI + TV PCIe issue below :

             

            http://communities.intel.com/message/158797#158797

             

            http://communities.intel.com/message/158545#158545


            http://communities.intel.com/message/155615#155615


            http://communities.intel.com/message/156004#156004


            http://communities.intel.com/thread/29125?tstart=0


            http://communities.intel.com/message/155131#155131

             

            The fault all lies with the Intel motherboard. Cannot be so many different brand of PCIe TV tuner all having issue all at one go with their latest 7 series motherboard.

            • 33. Re: DZ77GA-70K UEFI boot causes many issues
              Flying_Kiwi

              Well there's the proof you need to put to Intel Tech Support when you ask for a solution. Tell us if they still claim you're the only one with this problem - if they now accept it as a known and documented issue, what's their response?

              • 34. Re: DZ77GA-70K UEFI boot causes many issues
                playst

                They will just say their system only show I am the only person having such issue and they simply avoid talking about this forum. With regards to the TV tuner not compatible, they even dare to ask me to ship it to them to test including my 3TB harddisk. Since they are in such a denial state even if I shipped everything to them and spoon feed them with info (I had done that for 2 hours on the phone feeding them with info for the UEFI diagnostic). They will just come back and tell me fault not simulate and ship everything back to me wasting my precious time. I am defintely not shipping my precious pc parts to this bunch of idiots.

                • 35. Re: DZ77GA-70K UEFI boot causes many issues
                  Flying_Kiwi

                  playst wrote:

                   

                  They will just say their system only show I am the only person having such issue and they simply avoid talking about this forum.

                  Please try it and see - report back what ACTUALLY happens when you confront them with all the other cases. If you want to get this resolved and your TV card isn't working in this PC, I don't understand why the resistance to helping them. If they want you to do things you're not happy with, tell us precisiely what they asked for and why you're unhappy to help as they requested. Also put those reasons to them at the time and tell us what they say.

                  • 36. Re: DZ77GA-70K UEFI boot causes many issues
                    playst

                    Flying_Kiwi wrote:

                     

                    playst wrote:

                     

                    They will just say their system only show I am the only person having such issue and they simply avoid talking about this forum.

                    Please try it and see - report back what ACTUALLY happens when you confront them with all the other cases. If you want to get this resolved and your TV card isn't working in this PC, I don't understand why the resistance to helping them. If they want you to do things you're not happy with, tell us precisiely what they asked for and why you're unhappy to help as they requested. Also put those reasons to them at the time and tell us what they say.

                     

                    Because even if I shipped my TV Tuner, harddisk to them to test they will still deny this issue and says everything works "perfectly". See how the Intel Engineer from another region reply honestly to the guy below and you will know what I mean.

                     

                     

                    liwangli wrote:

                     

                    I have contracted with intel and they gave me a service ticket number. Then an engineer contact me, they tested and confirm my situation, he tell me that they will report this problem. I think we should wait the next bios release.


                    Do you contract intel with telephone and tell them to report bug?

                     

                    Dear Kiwi, take a look at the things they reply to me. If you are the boss and you tell your staff to submit a report and she said she cannot provide a definite ETA what is your opinion of such person ?

                     

                    The reply they wrote use words like might, no definite timeline etc and will trust your hardware in the hands of such people as compare to liwangli 's engineer who straight away admit to all the UEFI issue.

                     

                    Intel idiotic representive wrote:

                     

                    Dear Sir,

                     

                    Greetings from Intel Customer Support!

                     

                    I have been trying to call you but the line is always busy. We already simulated your issue using a 2 Terabyte hard drive but we did not encounter any issue. We are still checking with the engineer who did the testing the steps on how he configured it and the screen capture of the F10 Post display.

                     

                    We might purchase a a 3TB Seagate HDD and please bear with us as it may take some time.

                    If you have any other concern, please feel free to contact us.

                     

                    We have no definite timeline when are we going to have the 3TB but if you wish to immediately expedite the testing, you may send us your 3TB hard drive and motherboard and we will return the unit back to you once we are done with testing.

                     

                    • 37. Re: DZ77GA-70K UEFI boot causes many issues
                      Flying_Kiwi

                      playst wrote:

                      Because even if I shipped my TV Tuner, harddisk to them to test they will still deny this issue and says everything works "perfectly".

                      You're making quite an assumption there. Has anyone told you to expect that's how it will pan out? If you are unwilling to at least give them a try, there's not much you can expect apart from feeling disgruntled about them - which already comes through in your post

                       

                      It's like voting in that you can't complain about their performance until you've given them a chance to fix things - helping out in a reasonable way if needed. If you feel they're being unreasonable, tell them why at the time and work though things. It's not as if they'll be silent and not addressing important points because you haven't tried.... (yet)

                      • 38. Re: DZ77GA-70K UEFI boot causes many issues
                        dislikeyou

                        I called Intel in my country but i just got redirected to the UK and they told me they are aware of this problem and that they are working on a new bios that will be released soon. Meanwhile i should revert to 0035 if i want to boot Windows using UEFI.

                        • 39. Re: DZ77GA-70K UEFI boot causes many issues
                          dislikeyou

                          Latest bios 0045 solved UEFI boot issue.

                           

                          I am running Windows 8 in UEFI mode and have no issues except with IDU.

                           

                          Device manager shows no missing drivers like "PCI Simple Communications Controller".

                           

                          device_manager.png

                           

                          But IDU can't be opened.

                           

                          idu.png

                          I guess its a bug with Windows 8. It is already running but i don't see the app icon in task bar so i try to open it from desktop but i get the error above.

                           

                          Windows Experience Index does not fail. I have not tried Virtu MVP since i don't plan to use it now. Turned off iGPU in bios. Also i thought that Windows 8 hangs at reboot and shutdown but i noticed that if i wait longer it does reboot. So it takes 15-30 sec to reboot.

                          • 40. Re: DZ77GA-70K UEFI boot causes many issues
                            Tolga

                            Very sexy BIOS update, thank you Intel ;)! Solved my UEFI problems, too. I have to check Linux next, but Windows is running fine right now. Hopefully, the PCIe problems got fixed, too (eventhough I got none).

                            • 41. Re: DZ77GA-70K UEFI boot causes many issues
                              addy711

                              BIOS 45 seems to have fixed the problems I listed in my 1st post, thanks Intel for addressing the issue. Also nice to see an active and involved community here and for this board, thanks to you all too!

                              1 2 3 Previous Next