2 Replies Latest reply: May 30, 2012 1:46 AM by efroggy RSS

New Graphic driver can not be installed on first Generation boards?

efroggy Community Member
Currently Being Moderated

My MB is a DH57DD and the last graphics driver installed is 8.15.10.2622. I think it came via Windows 7 Update.

When I try to install an newer driver via Intel Downloadcenter by selecting my board, I get the message approx. like this:

"This System does not fullfill the minimum requirements." (my translation from the original german message).

I tried this with different versions since February this year until the latest driver 8.15.10.2696, always the same result.

I went back to an older Version I still have and made another attemnt to install the new version, but also this failed.

 

Any solution? Or does it mean, the new drivers don't support Clarkdale Systems anymore?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points