1 2 3 Previous Next 31 Replies Latest reply: Aug 30, 2012 11:14 AM by stephen.heward RSS

    F2 Not working after BIOS update to 70 on DZ77BH-55K

    Zebiggie

      Hi all

       

      I updated my BIOS to 0070 on DZ77BH-55K. Now I cannot access BIOS settings when I press F2.

       

      The system boots fine and I'm actually using the computer to send this message.

       

      As far as I know, BIOS updated just fine.

       

      Please help.

        • 1. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
          phil_l

          Hi

           

          Did you optimse the boot speed by any chance?  If you turned off the legacy USB option the keyboard isn't available until Windows boots so will not respond to F2.  If you shut down then press the Back To BIOS button on the back and switch back on you can get back into the BIOS to check.

           

          Regards

           

          Phil

          • 2. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
            Zebiggie

            I think the keyboard is working just fine because the other 2 options; f7 and f10 are working. Only f2 is the dead one. Dead on 2 other keboards.

             

            I did press the Back to CMOS button, but got the message that the system had tried 3 times to load BIOS but failed, then the computer reboots into Windows.

             

            I also did the jump thing; 2-3, but no luck still.I cleared CMOS. No luck.

             

            And out of desperation, I even re-flashed BIOS with the same latest version. It installed fine and got a message confirming just that. But still no joy.

             

            I just cannot seem to sort it out.

             

            Message was edited by: Zebiggie

            • 3. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
              phil_l

              Hi

               

              Have you tried rebooting and even before the message has shown up keep repeatedly pressing F2.  I've found if you press F2 at the message, it can be too late to register.  It's odd though Back To BIOS doesn't work, so you might have some other problem.

               

              Regards

               

              Phil

              • 4. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                Zebiggie

                I tried that too. Everytime I press f2, the system restarts.

                 

                Surely if it were a BIOS issue the PC shouldn't even POST, should it?

                 

                See my system summary.

                 

                • 5. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                  Dogwood

                  Same problem here. After updating to BIOS 0070, I could not boot to BIOS. Seems that the boot to BIOS process would crash and restart. So even the "back to BIOS" button wouldn't work; it would just restart 3 times and then give up. My work-around was to remove the recovery jumper and use a USB key to re-install the previous BIOS, 0064. My build is pretty much mainstream If anyone's figure this out, please post!

                  • 6. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                    Claudio

                    Same problem. Tried USB and PS/2 keyboards. System just reboots. F10 and F7 are OK on both keyboards.

                    Other problem, Adaptec 6805E not recognized. Both PCIe slots. Man, this motherboard is giving me a headache!

                    • 7. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                      Zebiggie

                      Customer service from Intel is absolutely atrocious!!! They keep telling me to do the same recovery methods which have not worked. I also keep speaking to chaps who I suspect are in their living rooms or pubs trying to diagnose my PC issues.

                       

                      I need to return this board but don't know to start because no one is helping.

                      • 8. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                        phil_l

                        Hi

                         

                        It sounds like there is a setting in the old BIOS that you have changed that has no equivalent in the new one, so when you enter the BIOS using F2 the BIOS while loading all the Visual stuff is then crashing.

                         

                        I upgraded with no issues on my DZ77BH-55K from version 64.

                         

                        Using the USB update method and the BIO file on a USB stick, what I would recommend is first resetting your old BIOS to defaults, do this in both the Visual BIOS and then in the Classic interface, it doesn't matter if the default stops Windows booting as the update is from the USB stick.

                         

                        Once reset to defaults reboot with the USB stick in a USB2 slot and keep pressing F7 to get the BIOS update menu, now update the BIOS.

                         

                        Once done reboot into the BIOS and then reset to defaults again then re-configure your settings.  Hope that helps.

                         

                        Regards

                         

                        Phil

                        • 9. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                          Zebiggie

                          Thank you Phil.

                           

                          But the question is how do I get to the old BIOS so I can set it all to default? I've already installed the new BIOS  and apparently it's not recommended to flash the BIOS to the old version.

                          • 10. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                            phil_l

                            Hi

                             

                            You can flash to an older version if you have it, if you can't get into F2 to reset to defaults before you do it should be okay, then do the reset to defaults prior to an update back to the latest. Alternatively you might try taking the battery out of the motherboard for 30 minutes or so in order to get the BIOS to lose it's settings to see if that resolves it, or may be you have tried that.

                             

                            Hopefully Intel will have a new update soon that will fix these issues, so if all is working perhaps you might want to hang of for bit.

                             

                            Regards

                             

                            Phil

                            • 11. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                              Dogwood

                              When the next BIOS update is released, we can bump this thread and see if there's a brave soul amongst us who got burned by 0070 but is willing to try again and tell us how he fared.

                              • 12. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                                rbmorse

                                I had a similar issue with a new DZ77GA-70K.  The problem was caused by the presence of a PCI-e video card (ATI HD5850).  Removing that and connecting an HDMI display to the integrated video port resulted in normal operations.

                                 

                                FWIW.

                                • 13. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                                  Zebiggie

                                  I did an update on another DZ77BH-55K and the same things happened; No F2 access to BIOS Settings.

                                   

                                  Am thinking that the problem is I'm not using a discreet graphics card.

                                   

                                  I reflashed BIOS to the previous 0057, and now I'm getting a 2 beep (no graphics card) noise.

                                   

                                  Can anyone confirm that the F2 issue is connected with the graphics?

                                  • 14. Re: F2 Not working after BIOS update to 70 on DZ77BH-55K
                                    Dogwood

                                    This is odd. After bumping into the F2 problem, I'd downgraded to the previous BIOS at the time; i.e. from 0070 to 0064. But now, checking the download center, I'm not seeing 0064 in the list. There's only 0057, the initial release, and 0070, which had this problem. Why was 0064 removed? Does Intel acknowledge a problem with 0070?

                                    1 2 3 Previous Next