3 Replies Latest reply: Jun 5, 2012 10:40 PM by jochenrj RSS

Issue with personal hotspot in intel my wifi dashboard

Karameleios Community Member
Currently Being Moderated

Dear support community,

 

I encounter an issue using the personal hotspot function that I wanted to use with a second laptop connecting to hotspot laptop in order to exchange files in the workplace without connecting to the enterprise router. So I launch the intel My Wifi Dashboard (MWD) application first turn on the wireless discovery, then setup a username and password in options->hotspot. Then when i click hotspot->on, it stays on for about a minute before shutting off by itself.

 

My hardware:

--------------------

I have a new HP Envy 15 laptop under Windows 7 (64 bits)

Intel Centrino Ultimate N 6300 wireless card.

Intel Proset 15.1.1 and MWD 15.1.1 (latest 64 bits drivers)

 

What I tried:

------------------

Initially it worked for about 30 min. with connecting with other laptop and seeing each others file. Then it shutdown by itself and never worked again :-( I tried it on the sector and on the battery with both power settings using the wireless card at maximum power no power saving mode whatsoever. I have also played with the settings of channel width 20 MHz or Auto, didn't help. I am using N mode of course. I also tried previously with drivers and MWD version 15.1.0, thought maybe 15.1.1 would fix it...

 

Has anybody experience issues running the hotspot?

Is there any error logs in MWD or windows that would help me know why its not turning on (its turning on in the software for about 30 sec. everytime but I suppose its not really turning on for real... and then its turning off by itself in the software) ?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points