2 Replies Latest reply: May 9, 2012 12:05 PM by rt82 RSS

Raid config midplane2 sees HDD, bios doesn't

rt82 Community Member
Currently Being Moderated

Setup:
-S5000PALR
-AR2500 Chassis
-HW Active Midplane2 Raid w/ Activation Key & Dimm
     (FALSASMP2 I believe, http://www.intel.com/support/motherboards/server/sb/CS-031742.htm )

-3 SATA2 drives

-Latest Bios

 

Issue
Bios / Software / SW Raid (ctrl-c) does not see my SATA drives plugged through my backplane
Ironically HW Raid (ctrl-g) does see my SATA drives

 

The SATA is detected in the bios when plugged directly to the motherboard, therefore I must presume the problem lies with the use of the Midplane2. Since I can only see the drives when using HW Raid, does that mean I'm forced to use it? No documentation says so. For my purposes I actually do not want to use RAID of any kind for my setup. Disabling RAID, sw and hw, changing Sata to legacy, enabling ahci, does not help with my SATA detection.

 

If I can't get this to work, my only choice is to buy a passive midplane and plug all my sata straight to the motherboard. Right now I am unsure of the reason why my SATA drives are not detected, but I am still new to servers so I'm hoping it is just lack of experience vs a defect. Hopefully you guys can help me figure this one out. The one thing I am reluctant to do is update the RAID firmware as there are lot of warnings and I don't want to introduce possibly new problems and I dont plan to even use RAID anyway.

 

Thank you for any help.


More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points