2 Replies Latest reply: Jul 20, 2012 5:16 PM by Dennis RSS

    Cox's new MPEG-4 channels + Intel Video 2000 + Media Center = black screen?


      So Cox in my area has added a "Plus Package" that contains a handful of new HD channels, trialing MPEG4 delivery. 

      Whenever I tune to one of these channels (about 8 channels) on my main HTPC (w/PCIe Ceton +  Intel Video 2000) I get one of two results:


      1. A "display driver error" with "does not support playback of protected content"

      2. A black screen, but I can hear the audio of the  program.


      Typically I'll get #1 first, and then #2 occurs on all subsequent attempts to tune the channel.

      If I tune to these channels using an XBOX 360 extender they work fine (indicating there is not a problem with the channels themselves, or the Ceton CableCard tuner).  Likewise I have a second HTPC with a video card (NVidia) and it can tune them fine.

      The PC is a new build as follows:

      Core i3-2120T
      DZ68DB (latest BIOS + chipset drivers)
      Corsair XMS3 4x4gb
      Ceton InfiniTV 4 PCIe (latest firmware)


      Any ideas ?




        • 1. Re: Cox's new MPEG-4 channels + Intel Video 2000 + Media Center = black screen?

          Hello Dave,


          I understand that you are experiencing problems for playing media from the Cox* service using the Intel(R) Desktop Board DZ68DB and an Intel(R) processor with Intel® HD Graphics 2000.


          First I will like to confirm that your motherboard and graphics controller are HDCP capable and you shoudl be able to display peorperly to your TV or monitor.


          I will like to mention that HDCP will have several requirements  including the operating system needs to be Windows* Vista or 7, the latest Intel(R) drivers and that the cable is HDCP certified.


          Please run the following tool to confirm that you have the latest drivers:




          If the problem continues, I recommend you to post your inquire in the graphics chipset forum, they may have additional information regarding the compatibility using a PCI tuner card and HDCP media playback.





          • 2. Re: Cox's new MPEG-4 channels + Intel Video 2000 + Media Center = black screen?

            I have two brand new Dell 660s's each with a Hauppauge DCR-2650 and a Cisco STA152 Tuning Adapter. I have worked on this thing for hours and hours and could not get it to work. I then tried it in my old MediaCenter PC with an ATI card and it worked off the bat. Please add me to the list. I have also opened a support ticket but it is clear now that the issue is with the Intel On-Board Video Card.