1 2 Previous Next 20 Replies Latest reply: Apr 14, 2012 10:59 PM by peterm6389 Go to original post RSS
  • 15. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    Very interesting power numbers.  There's a big difference between the 230W going to sleep and the 90W on Power Gadget.  How do you see Power Gadget when going to sleep?  The instant I press the sleep button my screen goes black.

     

    The 230W number is intriguing because that's exactly what my system consumes in zombie sleep.  Even when sleep works properly I notice some disk activity before it powers off, sometimes quite a bit of activity.  This is unexpected because S3 leaves data in memory - I didn't think it transferred it to disk like hybrid does.

     

    I consider it a serious bug if the processor indicates by both the LEDs and the blinking light that it is in S3 sleep but in reality is sucking 230W of power.

  • 16. Re: DX79SI - wake from sleep fails
    mike.a.p Community Member
    Currently Being Moderated

    I look at the power gadget data, when the system wakes up - you're right once I hit sleep, the screen goes blank. Starting and stopping the power gadget log may also provide historical data points while the system is trying to sleep.

  • 17. Re: DX79SI - wake from sleep fails
    fx45guy Community Member
    Currently Being Moderated

    I downgraded to 380 last night.  Sleep is working with Hybrid Sleep disabled in the Power CP.

    If I leave it enabled I get a BSOD every time it tries to sleep.

     

    So far so good.  Did it many times last night OK.  Plus it got backed up by the WHS last night OK.

    And now this morning it woke up and slept OK.

     

    My CPU lockup issues that were in 281 aren't in 380 (not related to sleep at all).

    Without looking at the changelog I think 380 still has the USB3.0 bug though.

  • 18. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    I tried downgrading to 380.  So far it sleeps, but my internet connection stopped working!  Plugging the cable into the other one works, but I'm less than impressed.  I'm now wondering what else doesn't work.  My choice is having a computer which (seems to so far) sleep but with at least one non-functional port, or having all functional ports with unpredictable sleep behavior.  This is supposed to be a high end system!

     

    Come on, Intel.  If downgrading the BIOS solves the sleep problem, surely you can get an updated version which works so I can have a fully functional system.

  • 19. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    The problem comes with any BIOS after 0380.  I reverted to 0424 (the original with the motherboard) and the problem is there.  I've verified that when in "zombie" sleep it's the processor sucking the power.  I put a temperature probe on the heatsink, and in normal operation idling it reads 27.5C.  When it went into zombie sleep the temperature rapidly climbed up to 40.5C.  So despite the fact that the CPU indicators say S3, it's really consuming lots of power.

  • 20. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    I take back what I said about 0380 working.  Whereas it's true it goes to sleep and wakes up ok, it won't resume from hibernation now.  Except for rare occasions the system hangs after the resuming windows message.

1 2 Previous Next

More Like This

  • Retrieving data ...