1 Reply Latest reply: Apr 16, 2012 4:35 PM by Nathalie@Intel RSS

Widi not working

byzalot2 Community Member
Currently Being Moderated

When loading the My Widi application, I get an error message saying " My Intel Wifi Technology not enabled. Restart computer and try again"  I have restarted my computer several times and still not working. The wifi is enabled. Any suggestion what to do. I have upgraded the firmware and software for the Wifi. Plus when I launch the Wifi Technology ( the newest software update) it doesn't recognize my Belkin Screencast.


  • 1. Re: Widi not working
    Nathalie@Intel Community Member
    Currently Being Moderated

    Hello byzalot2, 

    From the description it seems that the Intel® My WiFi Technology may be corrupt, what you can do is reset the feature. To do this, follow the steps below:

     

    1-     Go to Start, Control Panel, Programs, Uninstall a programs

    2-     Double-click on the Intel® PROSet Wireless Software

    3-     This opens the “Install Shield Wizard” window

    4-     Click on “Next” select “Modify”

    5-     Click on the drop-down menu left to “Intel® My WiFi Technology”

    6-     Select the last option “X this feature will not be available”

    7-     Click on “Next”, wait for the “Install Shield Wizard” to finish and click on “Finish”

    8-     Now to reinstall the feature, follow the steps from 1 to 5 then 9 and 10.

    9-     Select the last option “This feature, and all sub-features, will be installed ….”

    10-  Click on “Next”, wait for the “Install Shield Wizard” to finish and click on “Finish”

     

    This would have reset this feature, you should be able to open the wireless display software, it would automatically enable this one and scan for your Belking* adapter. You may need to disconnect and plug back in the power of the Belking* adapter to reset it.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points