9 Replies Latest reply: May 3, 2012 2:33 PM by Ray RSS

Need help with intel  DDG43GT mobo

Ray Community Member
Currently Being Moderated

I recently bought an intel DG43GT mobo and intel  E2200 cpu to replace a failed mobo. This mobo will not install windows XP, vista or 7. The operating system will start to load, then it will stop and an error msg is displayed that says "windows has encountered a problem connecting with a device connected to your computer". I have tried a new DVD drive and hard drive without success. The boot sequence screen shows three items, the DVD, the Hd and IBA GE slot 00CB V1353 PXE 2.1 .    I have no idea what the last item is. Windows 7 keeps telling me it can't find the drivers and to install drivers. I suspect this has something to do with IBA GE slot 00CB V1353 PXE 2.1.

 

I never had a problem like this bfeore. Any help would be appreciated.


  • 1. Re: Need help with intel  DDG43GT mobo
    Victor_Intel Community Member
    Currently Being Moderated

    Hello Ray,

     

    I understand that you are having problems installing the operating system in to your new Intel(R) Desktop Board DG43GT.

     

    The Preboot Execution Environment (PXE) is a way to boot from a server and should not interfere with the operating system installation. You can disable this in BIOS under the boot tab. The option is called boot to network.

     

    At this time, try loading the BIOS defaults with F9 then disable the boot to network. Press F10 to save and exit.

    Then go ahead and update your motherboard BIOS, you can do the F7 method. The instructions can be found at the following web site:

     

    http://www.intel.com/support/motherboards/desktop/sb/CS-030144.htm?wapkw=bios+update+f7

     

    If the problem continues, please provide us with your complete system configuration that includes power supply and RAM memory part number.

     

    Regards.

     

     

    PV

  • 2. Re: Need help with intel  DDG43GT mobo
    Ray Community Member
    Currently Being Moderated

    Victor,

    Did all that and same result.

    The power supply is a 550 watt unit. Will open the case and obtain the DVD, HD and memory info.

    Ray

  • 3. Re: Need help with intel  DDG43GT mobo
    Ray Community Member
    Currently Being Moderated

    Victor,

    Here is my setup.

    PSU Antec 550 watt

    DVD RW Toshiba model TS-H653 SATA

    HD Hitachi deskstar 500 Gb SATA model HPD 725050GLA360

    CPU INTEL E2200

    Memory 2 modules DDR2 Samsung 2Gb 2Rx8 PC2-6400U-666-12-E3  Part No  M378T5663QZ3-CF7

  • 4. Re: Need help with intel  DG43GT mobo
    Flying_Kiwi Community Member
    Currently Being Moderated

    Since it's Easter holidays now I'll try and help since Intel staff may be having time off. I had a look at the memory page for your board here: http://www.intel.com/support/motherboards/desktop/dg43gt/sb/CS-030513.htm and I can't see why your memory should be a problem. It does concern me though that you've replaced the motherboard due to a failed motherboard but problems are still occurring. Are all the other bits in the system still the same apart from the motherboard? What was the 'failed' motherboard doing wrong?

     

    The most common part to fail in PCs (from my experience when I used to work as a computer technician) is definitely the PSU. When these do start to fail the behaviour can often give no obvious clues that this is where the problem lies as well - hence why I asked about how the PC was before the new motherboard. As for the error message you're getting, have you tried using a different lead/connector from the PSU to your HDD and DVD drives and double checking the connections to ensure they're sound? Similarly, if you have any spare SATA cables you could try swapping them in just for testing purposes. Finally, another thing you could try is to run the manufacturers diagnostic utility on your HDD (there should be something available with instructions on their website). HDDs were the second most common bit to fail in my experience and running the diagnostic test (and perhaps performing a zero fill if given the option) would be the best way to rule this out as the cause.

  • 5. Re: Need help with intel  DG43GT mobo
    Ray Community Member
    Currently Being Moderated

    Hi,

    Thanks for your help.

    The INTEL DG43GTmobo was a suggested replacement for a failed Foxcom mobo in a HP Pavilion A6500F. The Foxcom mobo in this model HP computer had a history of early failure. The Antec 550 PSU  replaced the stock 250 watt PSU HP had installed in the computer.  I took it out of a working computer. I have also swapped the HD and DVD, one at a time,with working units from another computer, and got the same error msg.  I didn't install them in the case but had them sitting outside so I had to use longer connecting cables. That should have tested the cables. The only thing left to swap is the memory. I don't have any DDR2 667 memory and don't want to spend $50.00 US on two new memory sticks untill all options are exhausted.

  • 6. Re: Need help with intel  DG43GT mobo
    Flying_Kiwi Community Member
    Currently Being Moderated

    Even if you had the wrong memory (which I dont believe is the case), the error messages you'd be getting would not be what you're experiencing. I do think this is an I/O (input/output) issue. This is due to the devices themselves, their connections, the PSU powering them or its power connections or the data cables. You said you've changed both the HDD and the DVD drive with known good ones so that leaves just the data cables or the PSU/its connections. Long SATA cables can definitely be problematic so try to go for 45 cm absolute maximum length good quality cables (preferably the ones that came with the new motherboard).

     

    Just because you took the PSU out of a working computer does not necessarily mean it'll be fully compatible with your current PC (or that the connectors you've plugged into the HDD and optical drive are in good order) so it'd pay to double check these. Did you load BIOS default values for the motherboard before attempting installation (read up the motherboards manual about this)?

  • 7. Re: Need help with intel  DG43GT mobo
    Ray Community Member
    Currently Being Moderated

    I think the problem is solved but I still don't understand what caused the problem.

    HP had partitioned the HD into 3 partitions including a restore partition. This was usless to me because I didn't have the restore CD, so I deleted all the partitions and reformated the HD with a single 500 GB partition. To my surprise the XP OS then loaded on the freshly formatted HD and there was no error message. I then put the windows 7 dvd in the DVD-RW and windows 7 installed uneventfully. I have no idea what was on the HD that was causing errors and preventing the install. I would never have dreamed that the HD was causing the problem.

    I would like to thank the people who tried to help me fix this problem.

  • 8. Re: Need help with intel  DG43GT mobo
    Flying_Kiwi Community Member
    Currently Being Moderated

    Often large OEM provided HDDs are 'BIOS linked' to the motherboard model they were originally provided with and they come already containing data set up to work with that original PC. If you put such a drive with its original motherboard, often it'll boot straight into the OS that's on it but put it with a different motherboard and to protect the OEM OS installation thats on the HDD, it deliberately won't work. This means they may have problems if not matched up with that motherboard. As you have found out, removing any OEM customisations to the drive is the way to get it back to working normally.

     

    How did you delete the partitions off the OEM provided drive? If the HDD manufacturer has a utility capable of performing a 'zero fill' on the drive (or you use a third party app that does the same), that's the preferred way to ensure all traces are gone. Glad that you've worked this out and now realise the importance on mentioning any OEM supplied HDD came with data/partitions already on it.

  • 9. Re: Need help with intel  DG43GT mobo
    Ray Community Member
    Currently Being Moderated

    I use partition commander 11  to delete partitions and format the HD. It's a very versitile pargram.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points