1 2 Previous Next 20 Replies Latest reply: Apr 14, 2012 10:59 PM by peterm6389 RSS

DX79SI - wake from sleep fails

bbk5 Community Member
Currently Being Moderated

I recently installed the DX79SI board along with an i7-3930k.  I'm using Windows 7 Ultimare x64 and have a GTX-580 graphics card.  Whenever I go to put the system to sleep, it appears to go into the sleep mode fine.  However when I attempt to wake it, it ends up resetting the computer instead of returning me from sleep.

 

Any ideas on how I can provide additional details so the next BIOS update can fix this issue?  I'm currently on the latest BIOS version from 11/29/2011.

  • 1. Re: DX79SI - wake from sleep fails
    Intel_Karla Community Member
    Currently Being Moderated

    Could you please provide more detailed information on the troubleshooting performed so far? Also, we would appreciate if you could provide us with your complete system configuration for a better diagnose from our side.

  • 2. Re: DX79SI - wake from sleep fails
    bbk5 Community Member
    Currently Being Moderated

    Chris from Intel is helping out with a related issue on another thread.  He has the info on my system config and I'm hoping his troubleshooting will eventually address this issue too.

  • 3. Re: DX79SI - wake from sleep fails
    selimnairb Community Member
    Currently Being Moderated

    Hello,

     

    I am having similar problems. I have had to disable sleep and hibernation. When the system does to sleep, hitting the keyboard does not wake up the system, neither does pressing the power button. If I press the reset button, the machine restarts, and Windows complains that it was not shut down properly. I am running version 0424 firmware (1/27/2012). Please let me know if you need more information.

     

    Thanks,

     

    Brian

  • 4. Re: DX79SI - wake from sleep fails
    mike.a.p Community Member
    Currently Being Moderated

    Just reported a similar problem:

     

    Had some problems trying to get my DX79SI to successfully go to sleep, installed latest BIOS: 0460.2012.3227.1627 and it consistently won't go to sleep.

     

    System consists of Win7 Ultimate SP1 (disbled hibernation & hybrid), i7-3930K, and above BIOS.(all defaults)

     

    When I say it won't go to sleep, the S3 state indicator blinks, but the fans continue to run (the CPU fan/cooler provides significant heat). Only way to re-start the system is to use the Power button (to power off and on)

     

    When the system restarts to Win7 the Intel Desktop utilities shows Processor temp to be around 124F which then drops to around 90F - CPU fan speed is stable and the same when the system doesn't enter sleep state.

     

    Has anyone else experienced this problem - system won't shut down the fans when system goes to sleep, and won't come out of sleep

  • 5. Re: DX79SI - wake from sleep fails
    Shirke Community Member
    Currently Being Moderated

    I have same problem on my DX58SO board.

    Everything's been perfect except that if it ever goes in to sleep, when I  wake it up there will be no display. I know the computer wakes because I  can hear the fans starting up and such. I have a single DELL monitor and  connected with DVI.

     

    Thanks for any help.

  • 6. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    I have a DX79SI board with the same problem.  LEDs indicate S3 but the fans are still on and power consumption is about twice normal (130W -> 240W at the power outlet).  However, the behavior is not consistent, leading me to suspect that software at least plays a part.  Sometimes the system goes for a while behaving normally, then it will misbehave.  Usually after reboot it will sleep ok, but sometimes something as simple as opening explorer will cause the problem to start.  Other times it goes much longer.  If it successfully enters S3 then waking up so far hasn't been any problem.

     

    I had updated the BIOS to 0460 but rolled it back to 0430 to try.  Didn't make any difference.  Now every time I hit the sleep button I wonder what will happen.  This is really frustrating.

  • 7. Re: DX79SI - wake from sleep fails
    mike.a.p Community Member
    Currently Being Moderated

    Well I might have found a resolution to my problem....

     

    I decided to put a power meter to check the power consumption used - as peterm6389 has provided - disconnected the system from the UPS and inserted my KillAWatt meter - low and behold the system now always goes to sleep and wakes-up (20+ times). Maybe the UPS is providing noise on the power line to the system power supply. I will keep this community updated if the system reverts back to it's old ways.

  • 8. Re: DX79SI - wake from sleep fails
    Paula2 Community Member
    Currently Being Moderated

    In BIOS under power settings, disable Processor C States.

  • 9. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    I don't understand.  I don't have any UPS.  My system is connected to the regular power outlet, via the Killawatt meter.  Can you suggest what might be the cause in my case?

  • 10. Re: DX79SI - wake from sleep fails
    fx45guy Community Member
    Currently Being Moderated

    I have the same issue.  S3 Sleep only works with BIOS 281.  Anything later than it fails as others have described.

    But I get consistent lockups in 281 (weather channel 10 day forecast, bing maps on ie, and in the same places in games like ME3 and Batman AC).

     

    So I can either have a computer that locks up and sleeps, or one that doesn't lock up but doesn't sleep.

    I'm running the latest BIOS right now with Sleep disabled but Hibernate enabled.

     

    Win7 64 bits, Dual GTX580s, i7 3960X

     

    Come on Intel test this stuff before it leaves the qualification testing labs!

  • 11. Re: DX79SI - wake from sleep fails
    peterm6389 Community Member
    Currently Being Moderated

    In an earlier post on a related thread you said S3 works only on BIOS 380.  Are you finding now that even that gives trouble?

     

    Has anyone experimented to see whether enabling or disabling hybrid sleep has any effect?  I've always had it disabled.  I'd still like to know where all the power is being dissipated.  If it's the processor, while the LEDs indicate "03", then that's a real bug.  But how to measure it when nothing is operational?

  • 12. Re: DX79SI - wake from sleep fails
    fx45guy Community Member
    Currently Being Moderated

    Doesn't make a difference.

  • 13. Re: DX79SI - wake from sleep fails
    mike.a.p Community Member
    Currently Being Moderated

    I believe most of the power is being consumed by the processor in zombie sleep - I have a cooler on the rear of my case and I can feel a lot more heat coming of the radiator than normal, but the fan continues to run at idle rpms.

     

    My system has been behaving itself right now - will go to sleep /w hybrid - disk i/o led shows some pre-sleep activity and then system goes to sleep and shuts down the fans.

  • 14. Re: DX79SI - wake from sleep fails
    mike.a.p Community Member
    Currently Being Moderated

    Just completed a simple test on my functioning system (i7 3930k,  DX79SI, Win7 sp1 ult) running Power Gadget

    http://software.intel.com/en-us/articles/intel-power-gadget/

     

    System idle

    KillaWatt system 100w     Power Gadget CPU ~20w     Processor freq 1.2Ghz

     

    System going to sleep

    KillaWatt system peeks at 230w     Power Gadget CPU 90w     Processor freq 4Ghz

     

    System sleep

    Killawatt system 5w

1 2 Previous Next

More Like This

  • Retrieving data ...