1 Reply Latest reply: Jan 13, 2012 2:40 PM by ar001 RSS

    Please help, SSD Raid0(stripe) status Failed, No bootable, OS not found

      I just bought this SONY Vaio Z1100C, it is i5 540m, 256G ssd, nvidia 330M with Windows 7 home premium.

      when i try to boot my laptop this morning, after the bios showed up, it came up with the Intel Rapid Storage Technology - Option ROM - 9.5.0.1037.

      there are 5 options in the Main Menu: 1, create raid volume; 2, delee raid volume; 3, reset disks to non-raid; 4, recoevery volume options (this one is grey and can't be selected); 5, exit.

      Below the Main Menu is the Disk/Volume Information. it shows the RAID volumes:

      ID    Name           Level            Strip                Size           Status      Bootable

      0     Volume0    RAID0(Stripe)  128KB            238.5GB      Failed        No

       

      below was the Physical Devices:

      Port          Device              Model                  Serial#                   Size              Type/Status (Vol ID)

      2           SAMSUNG    MMCRE28G          541011SEB11B2728   59.6GB         Member Disk(0)

      3           SAMSUNG    MMCRE28G          Y01011SET11B2674   59.6GB         Member Disk(0)

      4           SAMSUNG    MMCRE28G          Y01011SEB11B2674   59.6GB         Member Disk(0)

       

      both option 2 and 3 will lead to data loss in the hard disk.

      when i choose exit the bios came up again, then with an infinite "Operation System not found".

       

      What should I do with this error? I used to have errors in other 3 port but it can be fixed once I was in Windows 7 and clicked the "set to normal" in the intel rapid storage software. but this time it is the operation system disk failure so i can't login the windows to fix this.

       

      more importantly, i can't lose my data. they are extremely valuable and important to me.

       

      Help me please!

       

      Million thanks!