1 2 3 Previous Next 34 Replies Latest reply: May 3, 2012 11:38 PM by stephenb.b.r RSS

DZ68BC fails to post when...

RJOET Community Member
Currently Being Moderated

When I hit the on button, the fan lights flash but that is all. The system does not start. I sometimes have to completely remove power and try again. This is not doing the MoBo any good hitting it with pulses. This board is a couple weeks old. It started (from day one) with the lights flashing 2 times...then went to 3 times and now 4. This make absolutely no sense but this is what happens. I have a bad feeling it is about to die.

 

Any suggestions??

 

Thanks in advance!

  • 1. Re: DZ68BC fails to post when...
    Flying_Kiwi Community Member
    Currently Being Moderated

    If its never been good from day one have you checked all the bits in the system are compatible and 'to spec'? What PSU is installed in this PC and was it a new PSU? I recall reading that some fans with LEDs built in can pose problems if powered through motherboard headers - have you some regular fans you can try instead?

  • 2. Re: DZ68BC fails to post when...
    RJOET Community Member
    Currently Being Moderated

    Thanks for the reply. There are only the leds on the Zalman heat sink fan. The rest (no leds) are powered though a fan control which is directly connected to the power supply. As for the suppy, it is a new 750 Watt Corsair that excedes all of the Intel listed requirements for this board. After work I will disconnect everything but the boot drive and see what happens from there. Will even temporarily disconnect the Zalman fan to see what happens.

     

    Thanks again!

  • 3. Re: DZ68BC fails to post when...
    tekstr1der Community Member
    Currently Being Moderated

    I've been experiencing the exact same issue. I am also using a Corsair AX750 PSU.

     

    Before realizing the PSU was at fault, I'd RMA'd the DZ68BC board twice and the CPU was replaced as well. Was still seeing the same issue with my 3rd consecutive board.

     

    After testing with other power supplies, including a Corsair TX650, I've not been able to reproduce the problem. I've RMA's the 750W Corsair PSU now, but am unsettled after seeing your post.

     

    I will update once I receive the replacement PSU.

  • 4. Re: DZ68BC fails to post when...
    RJOET Community Member
    Currently Being Moderated

    I am using the HX750 but I bet the 750's are built on the same foundation but the AX750 with a few more efficient components. I am concerned that possibly the in-rush is more than the supply can handle. I have 3 drives (one of which is Sata 3), an  ATI pci-e 2.0 video card, Corsair memory, 4x4g 1600's. A fan controller is the only other thing connected to the power supply. Oh, it is a i7 2600k cpu. Hoping it is the supply since I do not want to do without the motherboard for whatever time it takes for a replacement.

     

     

    Thanks for your reply!

  • 5. Re: DZ68BC fails to post when...
    wasabipeas Community Member
    Currently Being Moderated

    I just upgraded to the DZ68BC (previously had a DP67BG) and I am using it with a Corsair AX850 and I have no problems at all.

  • 6. Re: DZ68BC fails to post when...
    Flying_Kiwi Community Member
    Currently Being Moderated

    wasabipeas wrote:

     

    I just upgraded to the DZ68BC (previously had a DP67BG) and I am using it with a Corsair AX850 and I have no problems at all.

    But do you have a case (or CPU) fan which incorporates LEDs and is connected to the motherboard headers? This is specifically a problem caused by this configuration and I recall the same problem being posted about here previously - the solution was to replace the fan with LEDs for one without LEDs and all was fine again! Can't be bothered searching for previous cases but it's definitely there!

  • 7. Re: DZ68BC fails to post when...
    RJOET Community Member
    Currently Being Moderated

    I disconnected the Zalman fan (with led's) from the Motherboard and connected it to the fan speed controller which connects directly to the power supply. This did NOT help. The lights still flash 2 or three times. It seems that the led's are really not the problem.

     

    Any other suggestions? Perhaps the power supply itself, while exceeding the recommended requirements does not handle the initial surge? Not likely but one never knows.

  • 8. Re: DZ68BC fails to post when...
    wasabipeas Community Member
    Currently Being Moderated

    I don't have any LED fans connected to the CPU or motherboard headers but I do have my CoolIt Vantage water cooler connected to the CPU fan header and it's working fabulously! The one thing I dislike about the board (and I love everything else about it)  is the red power button.  They should have kept it a blue color just like on the DP67BG.

  • 9. Re: DZ68BC fails to post when...
    tekstr1der Community Member
    Currently Being Moderated

    @RJOET: Did you try booting with a different PSU? As I said previously, I'd experienced the exact same issue you described originally. Swapping out the PSU solved the problem and the board boots without issue. I'm still awaiting my RMA replactment for the AX750, but I'm fairly confident it was just a defective unit and not some general incompatibility between the PSU and the mobo. Will update once verified.

  • 10. Re: DZ68BC fails to post when...
    RJOET Community Member
    Currently Being Moderated

    @tekstr1der I will try the ps from my old system though it is only 500watt if the specs show that it will handle it. Now to try to locate specs for a 6 year old supply.

     

    Thanks.

     

    Found the specs for the 500w supply and will try it this week to see if it clears up the problem. Will be back!

  • 11. Re: DZ68BC fails to post when...
    tekstr1der Community Member
    Currently Being Moderated

    @RJOET: Did you have any luck booting your board with a different power supply?

     

    I've received a replacement Corsair AX750 (new/retail box) and it exhibits the exact same behavior. This particular PSU model is unable to boot the Intel DZ68BC motherboard. As I'd said previously, various other PSUs are powering-on the board without issue.

     

    I'll be returning the AX750 to Corsair for a refund. I've ordered a Seasonic X750 Gold PSU.

     

    Good luck.

  • 12. Re: DZ68BC fails to post when...
    bobnI Community Member
    Currently Being Moderated

    I have a DZ68BC with a Corsair AX750 PSU, I7 2600k , 16 GB ram, ssd and two harddrives. No problems with the power supply, never had a problem with any incompatibility.  The AX750 is made by Seasonic for Corsair and supposedly is similar to the X750 Gold .

  • 13. Re: DZ68BC fails to post when...
    tekstr1der Community Member
    Currently Being Moderated

    @bobnI: Thanks for your input on this matter. After several long discussions with both Intel and Corsair regarding this issue, your experience is not surprising.

     

    Intel tech support rep indicated that they are investigating incompatibility issues between various Intel mobos and some Corsair PSUs. All three of my DZ68BC mobos have operated properly with other PSUs, but exhibit the same problem with both of the two AX750's. Corsair is also going to be looking into this further. I've requested a refund for the AX750.

     

    In short: The motherboard works with other PSUs. The PSU works with other motherboards. Neither are technically faulty, but there exists some amount of incompatibility which many users have reported and Intel is now investigating.

     

    Yes, I was previously aware that Seasonic makes the AX750 for Corsair and the fact that it may be a very similar design to the X750 Gold. I was hoping there would exist enough subtle differences to solve this issue for me. However, I've gone ahead and changed my order. I have now purchased a Seasonic Platinum-860 instead. This is an entirely different unit/series design and should be more than adequate as a solution.

     

    Hope Intel and Corsair get this ironed out for other users, including the OP.

  • 14. Re: DZ68BC fails to post when...
    bobnI Community Member
    Currently Being Moderated

    It seems you have had a terribly frustrating experience with these two components, compatibility problems are difficult to diagnose. I imagine you purchased the Corsair AX750 and DZ68BC for the same reasons I did, reliability and stability. From your discussions with Intel and Corsair is this a problem that develops immediatelly or not at all or can it develop at a future date in a system with these components?  Is it possible a third component is a catalyst in the incompatibility between the mobo and psu?

1 2 3 Previous Next

More Like This

  • Retrieving data ...