3 Replies Latest reply: Dec 23, 2011 11:05 AM by Diego_Intel RSS

FailureToClaimDisks Error preventing smart response caching?

zejaws Community Member
Currently Being Moderated

I'm trying to set up an intel SRT caching between my intel 311 mSATA and a Seagate Barracuda 1TB.

 

Neither drive is my boot drive as I also have an OCZ Vertex 3 120GB that I boot off of.

 

All of the drives are attached to the Intel SATA controller and the marvell controller is unused. With the OCZ in a 6.0Gbps slot and the HDD in a 3.0Gbps slot. My Intel SSD is integrated into the motherboard's mSATA slot (since it came installed stock)

 

My motherboard is GA-Z68XP-UD3-iSSD and i have all of the lastest drivers and firmware installed. I flashed my bios to latest version (f8)

 

I'm using intel RST v. 10.​8.​0.​1003  on win7 64bit

 

when I first boot up, I can see all three drives in disk management, but when I attempt to accelerate the HDD, the software is buisy momentarilly and then returns two error messages.

 

in the event logger you can see:

 

IAStorUtil.StorageAction.VolumeCreate action failed:  FailedToClaimDisks

 

followed by:

 

IAStorUtil.StorageAction.NVCacheAccelerateDisk action failed:  FailedToBreak

 

about 2-3 seconds later.

 

After some google searching, I found that anti-virus software can cause this issue so I uninstalled my anti-virus (Microsoft Security Essentials) and tried again... no dice.

 

after one attempt at caching, the intel SSD no longer shows up in the device manager and Drive management, and the pc must be restarted for the SSD to function normally again. I've tried it several times with the SSD both formatted and unformatted.

 

Any ideas what could be causing this FailedToClaimDisks

  • 1. Re: FailureToClaimDisks Error preventing smart response caching?
    Diego_Intel Community Member
    Currently Being Moderated

    Hello,

     

    You could try decreasing the size of the partition you are using. To do so you can follow these steps as an example:

     

    1. Open the Windows* Disk Management Utility and view how much Unallocated Space is at the end of the disk. If the Unallocated Space is >= 4.209MBs then the Create From Source Disk option should be available. If not then continue to step 2


    2. Open the Windows* Disk Properties and in the General tab press the Disk Clean-up button. When the clean-up is completed then read the Free Space. If the Free Space is >= ~8MB then go to step 4


    3. Delete some files until the Free Space is ~8MB. Empty the Recycle Bin. Go back to step 2.


    4. In the Windows* Disk Properties Tools tab press the Defragment Now button.


    5. In the Windows* Disk Management Utility right-click on the partition closest to the end of the disk and choose Shrink Volume. Shrink the Volume. In “Enter the amount of space to shrink in MBs” line enter 5MBs. Go to step 1.

     

    This troubleshooting information can be seen at:

     

    http://www.intel.com/support/chipsets/imsm/sb/CS-029494.htm

  • 2. Re: FailureToClaimDisks Error preventing smart response caching?
    zejaws Community Member
    Currently Being Moderated

    After reading your post, I tried this solution. Created an 11mb unallocated space on the end of my HDD and tried to accelerate... but still same error.

  • 3. Re: FailureToClaimDisks Error preventing smart response caching?
    Diego_Intel Community Member
    Currently Being Moderated

    Seems that there could be either an isolated issue with either the SSD being used or another application is preventing the Intel® Smart Response technology feature to work properly.

     

    At this point you might need to try using another SSD and try using a separate and fresh operating system installation with nothing else installed than the motherboard drivers and Intel(R) Rapid Storage Technology.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points