14 Replies Latest reply: Sep 10, 2013 8:27 AM by FedsAgainstGuns RSS

Intel Centrino Advanced-N 6230 only connects at 54Mbps

powadha Community Member
Currently Being Moderated

For some reason I can't get a higher speed out of this card. I installed the latest driver 14.2.0.10 but this didn't solve it.

I'm connecting with a Linksys E4200 at both bands but never get anything better then 54 Mbps.

 

Any ideas?


  • 1. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    Have the same problem with E4200.

     

    http://communities.intel.com/message/151977#151977

     

    I was looking for updating my 1030 to the 6230 because of the dual band (5 Ghz), hoping that this would give me a 300 mbps at 5 Ghz.

     

    Therefore was I wondering if you can get with your 6230 faster speed at the 5 Ghz band with the linksys E4200?

     

    With a cisco AE1000 adapter I easily connect at 300 Mbps with the E4200.

     

    Just no way with the Intel 1030!!!

  • 2. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    I have the same problem with a Netgear WNR834B. I have a new Dell L502X laptop that came with the 6230 and that wouldn't connect past 54G. After long tedious discussions with Dell they sent me a N 1030 to try. Same problem!  I have disabled Bluetooth and maximized power setting for the 1030.

     

    Based on another post I turned on WMM in my router. The speed between the router and 1030 went to max of 243G but was very erratic and my download speeds went from 12G to 2G? Turned WMM off download speeds went back to 12 and connect speed back to 54G.

     

    My old inspiron XP based with a D-link DWA-652 card has no trouble connecting @ 270G. There is obviously a problem with these Intel cards because this issue is on Dell and HP forums.

  • 3. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    Hi Ph0t0man,

     

    Since i enabled the WMM again in the Linksys E4200 (see other post) i can always connect at 300 Mbps with the N-1030 card. But I must say that the distance to the router is between 5 and 10 m. At greater distance the connection drops down to 130 Mbps but remains stable.
    Initialy the WAN of the Linksys E4200 was connected to the internet and I had to disable the WMM because of problems with VOIP and Qos.
    Replaced the E4200 with a D-Link DIR-615 and put the E4200 behind the D-Link and used only the Wireless of the E4200 (with WMM enabled of course)

     

    After all I am satisfied now with the 1030, although i'm looking to echange it with a 6230 just for the dual band capability (5 Ghz)

     

    Now I try to understand how the WMM has an influence on the Intel Centrino adapters ??? For the Linksys AE1000 adapter the WMM did not matter, always 300 Mbps, disadvantage it is an external usb adapter!!

     

    Perhaps someone else can?????

  • 4. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    Did you see any impact on your download speeds? With WMM enabled my connect speeds went up but download speed was terrible. I experienced this issue with the D-Link adapter but I didn't have to enable WMM to get 300Mbs connect speeds.

  • 5. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    I'll have to do some investigation! I must admit that trouble started with the replacement of the (good old) router Linksys WRT54G by the E4200 because of his great Qos capability (and dual band). Since then many complaints about my VOIP, poor voice quality in the upstream. That's why I disabled the WMM with the known result for the Intel N 1030.
    Also now with the DIR-615 as router came yesterday the complaint of interrupted voice connections. The DIR-615 also has an automatic priorisation for Voip.

     

    For my understanding the WMM (wireless multimedia) only controls the upstream bandwith for Voip and media. In my case, i have only an UPlink of 460 kbps, the WMM is a desaster for my VOIP connections!
    For the DOWNlink I didn't notice lower download speed with WMM enabled, since I think WMM only controls UPlink. But anyway the WMM has influence on the bandwith.


    First of all i'll install the WRT54G again and check the voice quality and bandwith. Results come later.

     

    Regards

    Luc

  • 6. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    I don't use VOIP but my upstream was fine with WMM enabled. The download suffered badly. The WRT54G is only a G speed modem other than improving your VOIP connection what else will it tell you?

  • 7. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    Only the router function of the WRT54G is used; the wireless is disabled. Behind the WRT54G stands the E4200 (wired connection) with wireless enabled and DHCP disabled, no WAN port connected, only the switch port(s). The funny thing is that in this construction the WMM must be enabled in the E4200 to have full N-bandwidth for intel 1030 !! It has no influence for the AE1000 adapter!
    Now I wait for the VOIP results.

    Gr,

    Luc

  • 8. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    silverjm Community Member
    Currently Being Moderated

    It is my understanding from what I've read, that all Intel Centrino adapters require WMM to be enabled, to connect at speeds over 54Mbps, other chipsets such RaLink (which I belive is used on the AE1000) and Broadcom, do not or may not require it.

  • 9. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    You're right, just checked with the D-Link DIR-615, as soon as I disable the WMM the wireless connection drops down to 54 Mbps.
    I remarked that the WMM in the DIR-615 is only for the wireless part and has no influence on the Qos!
    The linksys E4200 has the WMM in the Qos part, this might be the reason for my VOIP interruptions.

     

    Anyway Intel 1030/6230 needs the WMM tobe enabled.

  • 10. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    What happens to your internet download speeds when you enable WMM? I am going to dump these Intel cards and try a USB style adapter. Trendnet offers a small one that doesn't stick out very far.

     

    I hope there is a Class Action brought against Intel for this. There is something wrong with these adapters and no one is adressing the issue.

  • 11. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    I think I have discovered the issue with my configuration.

    Netgear WNR834B Rev1 connected to a Comcast SMC buisiness class modem router

    Dell 1030 Adapter

    Windows 7 Professional

     

    I disabled the SPI firewall protection on the Netgear since there is already same on the comcast modem router and so far I am connecting at 270 between the laptop and netgear and internet download are what they should be 10Mbs down 5Mbs up.

     

    NetGear WMM enabled

     

    The 1030 settings

    Channel Width.................... Auto

    Ad Hoc QOS mode............. Enabled

    Fat Channel ....................... Disabled

    Mixed Mode ....................... CTS to Self Enabled

    Roaming............................. Lowest

    Transmit ............................  Highest

    Wireless Mode .................. 802.11G

     

    The issue I believe is the 2 firewalls on the 2 routers

     

    Hope this helps

  • 12. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    alfa_ajx732 Community Member
    Currently Being Moderated

    I'm glad you solved the problem. Of course to connect 2 routers you may not use the WAN port of the second router but only the switch port and disable DHCP. I explained that in a previous message for my configuration with the D-Link and Linksys routers.

     

    I had just finished a test to check if WMM has influence on the internet speed?

    Result: there is none, WMM enabled or disabled makes no difference for the internet speed (tested with speedtest.net).

     

    Conclusion : No blame for Intel centrino N 6230/1030

  • 13. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    Ph0t0man Community Member
    Currently Being Moderated

    I spoke to quickly after a few hours the internet connection dropped back to less than 2 Mbs. I turned WMM off on the router the speeds jumped back to 12 Mbs but 54 max speed between router and 1030 adapter. Is the Intel adapter to blame I amnot sure. When I get a chance I am going to buy another manufacturers adapter USB style and give it a try.

     

    This may be a windows auto tuning issue with the older NetGear router.

  • 14. Re: Intel Centrino Advanced-N 6230 only connects at 54Mbps
    FedsAgainstGuns Community Member
    Currently Being Moderated

    TL:DR move closer to the router and see if it works faster

     

    i was getting the same issue, none of my other wireless devices were running lower than their rated speeds, and the old card that the 6235 replaced would work at at least 100Mbps, but after installing the 6235 the WTM quoted speed dropped to 58Mbps, and the usable speed was slightly less, i was at wit's end, until i took my laptop to the basement to recover a server, then i realized it had hopped up to 150Mbps WTM quoted and was almost that when i tested it, i'm not sure why but this card seems to be affected by distance more than other cards, even using the same antennas for bluetooth and wifi as the old RTL8191SE, my $20 ALFA USB wifi card gets full 300Mbps outside of my house as well as various other usb cards(AP is TPlink WA801N 300Mbps 2.4Ghz) but for some reason the intel 6235 is only showing 58mbps on the floor directly above, my best guess is that part of the drivers are not as forgiving with signal quality as off brand cards, or there was a problem with the drivers that made them too strict

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points